aliencast

Sidelight Problems

Recommended Posts

Hi, I've got a problem with my Focus, its a 2007 model. My sidelight on the drivers side has stopped working. So I changed the bulb and it still didn't work, next I checked the fuses and those were fine. now I'm puzzled as to why its not working. any help is appreciated.

Share this post


Link to post
Share on other sites
 

try cleaning the metal contacts in the bulb holder 😊

Share this post


Link to post
Share on other sites
14 minutes ago, dezwez said:

try cleaning the metal contacts in the bulb holder 😊

I will try this at the weekend and what should i do if that still doesn't work?

Share this post


Link to post
Share on other sites

if there is no power at the socket, perhaps the simplest solution is to splice a wire into the other side light and run a wire across. The wattage is low so the extra load should not cause any problems. Of course a lot of people will say it is a bodge but how long are you prepared to spend trying to find the real problem. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.