Jump to content
Do Not Sell My Personal Information


MK3 2013 Focus - Sync issue...


Telecastermaster
 Share

Recommended Posts

Have had my focus about 3 months now and have been very pleased with it. However, the last couple of days SYNC suddenly seems to have developed a problem playing BT audio. It's always been a bit on the quirky side (sometimes hops around a bit and takes a few seconds to properly get going when I first get in the car) and I'm aware that SYNC is far from perfect, but until this point, it's been a joy just getting in to the car and having my music play without having to ***** around with aux cables and phone holsters. So, any idea what the problem is? The phone does still seem to be connected and the phonebook and call options and the like are there. When I hit play, the app on my phone is playing the music but there is just no sound coming through. I have tried my phone on another BT device at home and it's fine. Have also tried having SYNC forget my phone and reconnect as well as completely resetting SYNC. I've read that pulling the fuse may be the fix (which is ludicrous if I'm going to be having to do this every 3 months, but ho hum). If so, where would I find the fuse? Many thanks!

Link to comment
Share on other sites


A little more info required if the following doesn’t work;

what phone, latest update of firmware installed? What are you using to play music, Spotify? amazon? iTunes?

 

Check in the bluetooth options that the phone and Sync are still paired for media, you will need to do this while you are on the car with the phone paired.

delete sync from the phone and the phone from the car and then repair.

fuse is under the dashboard at the passenger footwell if you need to do that - it is usually a good cure for most issues with Sync.

do you have spotify? If so then open Spotify and play a track, select bluetooth on the Sync unit and if it doesn’t play via that then on Spotify it should say ‘devices available’ by the track name - select that and choose Sync, hopefully that will reset it.

Link to comment
Share on other sites

I'm using PowerAmp on a Samsung Galaxy A5 with Android version 8.0.0. All was working a couple of days ago and have not touched or updated anything in the last few days. 

Thanks for the tips. I think I'll get the manual out and look for the fuse in that case.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

Forums


News


Membership