Mondeost

Car in gear but won't move

Recommended Posts

Hi all, driving to work this morning, pulled out from a junction, not overly quickly, the went to change into second gear and lifted foot off the clutch and just revved like mad, thought I had missed a gear... Until I realised all gears wouldn't work, clutch pedal feels fine, 1st and 2nd no noises or anything, 3456th gears a horrible metallic grinding noise, checked CV joints, so took the box out the car, noticed oil coming out the bell housing when removing bolts

 

Took the box out and there is a clear oil line around the circumference of the gearbox, so I am guessing the rear input Shaft seal is gone, there is a noise coming from the CSC wear and tear, that will get changed but no nothing else obvious, could this be it? And pointers will be highly appreciated at the moment,

 

Kind regards Dan

 

Share this post


Link to post
Share on other sites
37 minutes ago, Mondeost said:

Anyone any ideas please? 

Can you select gears now the box is out?  If so, try rotating the input shaft and see if drive flows right through to the diff?

Share this post


Link to post
Share on other sites
1 hour ago, TomsFocus said:

Can you select gears now the box is out?  If so, try rotating the input shaft and see if drive flows right through to the diff?

Hi mate thanks for the reply, just checked outside, in neutral obvious turns the input shaft and no movement in diff, move the gear forward and movent in the diff and same the other way in gear, again moves the diff. 

Cheers 

Dan

Share this post


Link to post
Share on other sites
11 hours ago, Mondeost said:

Hi mate thanks for the reply, just checked outside, in neutral obvious turns the input shaft and no movement in diff, move the gear forward and movent in the diff and same the other way in gear, again moves the diff. 

Cheers 

Dan

Hmm, not really sure what to suggest then as it sounds like the box is ok, in 2 gears at least. 

Too late now but did you try to select any gears with the engine off?  I think the clutch centre plate might have swelled from heat or oil contamination causing it to drag so you couldn't fully select the gear.  It's worth replacing the whole clutch kit while the box is out, but I am concerned that there's potentially a fault with the box that you'll only know once you've put it back in.

Share this post


Link to post
Share on other sites

That's my concern, I tried to select gears with engine off and all goes in, in all gears, even tried to start car in first and second gear to try and stall it, but nothing, didn't hesitate for jump just started right up. Then if you select higher gears and feather the clutch out there was a horrible grinding noise, less noisy than say grinding a gear if that makes sense.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.