Jump to content
Do Not Sell My Personal Information

Fix Boot Lid Lock Random Opening Problem


Recommended Posts


The wife's CMax started playing up the other day. I knew for a while that she couldn't open the boot using the switch, only the remote button could unlock the boot. No big deal, so we left it.

However, a couple of days ago, the boot started opening at random times, mainly when the car was started. It quickly progressed to opening whilst driving or sticking it into reverse.

I had a look on here and the internet. It looked like I might have to Shell out a few quid for a new switch. I read that recently someone had used a small button switch from a mouse, so I thought I'd have a go at that before giving my hard earned cash to the people who designed the car badly in the first place!!

Tools required....

Hex bit for screws in grab handles

10mm spanner (ratchet spanner preferred)

Soldering iron and solder

An old computer mouse


Silicon sealant.

This is what I did;

I removed the 2 screws in the grab handles at the bottom of the bootlid cowl. Then I gently prised the cowl off the bootlid. This was surprisingly easy to do and none of the clips or plastic broke.

I then loosened the 4 nuts that hold the outer plastic trim using the 10mm spanner (where the boot switch is located) onto the boot. I prised this away from the bootlid and pushed in the grey plastic clips on the side of the switch mechanism which released it. I then unplugged the switch from the loom and removed it from the car (along with the grommet). (You can see I had 3 switches lined up to see which fitted best, 2 were from the mouse and one was from an old led bike light)


I peeled back the rubber 'gaitor' from the switch and found the same white powdery stuff that others have found, which meant that water ingress was probably to blame. I gave this a good clean and had a play with the switch to see if it still worked. The multimeter told me it was intermittently faulty.

I removed the original seal where the wires join the switch and pushed the switch out from the bottom of the plastic trim.


I found an old mouse and butchered it. I got out my old soldering iron and removed a couple of hopeful switches, stabbing myself in the palm in the process. I am a rubbish solderer, so if I can manage it, everybody else can!!


I cleaned up the plastic trim and dried it thoroughly.


I then de-soldered the original switch. I fed the wires back through the little gap and soldered the new switch on. Took me half an hour because I'm terrible at it. A couple of burns later and it was done.


I had some strong superglue lying round, so I used that to fix the new switch in place, making sure it lined up with the button in the trim.


I didn't have any clear silicon sealant so some white anti-mould shower sealant had to do the job. I plugged up the hole by the wires thoroughly with the sealant and made sure it was neat inside the trim.



Next up was putting the rubber trim back in place. Some careful application of the sealant later, and the whole switch was watertight (hopefully).



I put it all back together and for the first time in a couple of years the boot opens using the switch. The random problem of it opening seems to have stopped as well.

It's early days but looks promising. Only took an hour or so and didn't cost me a penny either!!

This seems to be a common problem with CMAX's and Focus' between 04 and 07. I've put this in a couple of places as well to help as many people with this problem as possible.

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

Hi Lippo

Thanks very much for this, i have problems with mine intermittantly not working (it doesn't open itself but sometimes doesn't open at all - the number of times i've emptied the boot by folding the rear seats down!!!).

I'm going to strip mine down now i know its so easy, thanks again for the well illustrated info.



Link to comment
Share on other sites

Hi Dickster,

If you haven't got a mouse to dissect, I had a quick look on Maplin and found the following which seems similar to my switch;


These seem to be around the right size; SWT105 4.3mm Black or SWT105A 5.0mm Black.

Or these;



I haven't seen physically seen these but the type/size seem about right. Good luck!


Link to comment
Share on other sites

  • 3 months later...

I must say a big thanks to Lippo, i have a 54 c max and the other day my boot would not open,i had a old dvd player which didnt work and got 5 little black micro switches out of it,followed Lippos instructions and 10 mins later my boot works again.the photos were a big help. Andwill have saved me a few pounds.many thanks again Lippo

Link to comment
Share on other sites

  • 5 months later...
  • 1 month later...

My boot latch had been annoyingly popping open every few weeks for about a year; then a few weeks ago the frequency suddenly increased so that it seemed to pop every time I got back in the driver's seat after slamming the boot closed!

I found this great thread from a Google search and I followed Lippo's instructions. It all worked perfectly (apart from a few burns from inexperienced soldering) and a great feeling of self satisfaction has set in. It takes me back to the old days when you could really do DIY stuff on your car.

So thanks Lippo, for saving my sanity; I couldn't have taken the aggro for much longer ;-)

Link to comment
Share on other sites

  • 6 months later...
  • 3 months later...

I know this is an old thread but i stumbled across it a couple of days ago whilst trying to find an answer.

My Focus (MK2) boot handle was not working since i bought the car whitch i didn't really mind as i just used the key. But it started unlocking on its own unless the car was locked. This got really annoying really quick.

Iv searched around any there docent seem to be a definitive answer. Mainly just people saying that it was down to water ingress.

so i thought id have a little mess with it and see what i could do.

I peeled back the rubber of the boot handle to find i full to the brim with water and a white power/residue



After i seen how bad it was i took it apart from the inside and gave it a good clean. Wiped everything and gave anything Easily detachable a good soak in the sink.

It was a hot day so i drove around without the Rubber on the handle to air it out.

And then Blasted the handle and cover in WD40 (to evaporate any left vapour).

Since putting it back together its been fine. The boot handle still does not work (in need of a new switch). But it sees to have fixed the unlocking problem.

Hope this helps.

Link to comment
Share on other sites

Having read this thread I decided to try and change my own switch.

Not wanting to attempt repairing or soldering I took the decision to buy a new one.

I bought a genuine Ford part from a main dealer for £12, much less than I had been led to believe on here.

In fact I looked on eBay first and they all wanted £30+

Changed the switch in less that 30 mins

  • Like 1
Link to comment
Share on other sites

  • 8 months later...

Big thanks to Lippo for an easy to follow guide that took no time at all to fix my annoying self opening boot well chuffed an im not bothered if i have to do it again in six months because of how quick and easy it is to fix .......great post tnx.

Link to comment
Share on other sites

An excellent guide, I will pin this appropriately. I will have a word with the other mod's and see if we should have a CMAX "Guides" section, or wether we shall move it to the general "guides" section...

  • Like 1
Link to comment
Share on other sites

  • 3 months later...

Many thanks for all the kind posts.

Quick update; after working seamlessly for over 2 1/2 years, the switch has stopped working again. No random opening this time, but I'm still assuming it's the switch. I'll have a go at it in the next few weeks.


Link to comment
Share on other sites

  • 5 weeks later...

Having just completed this repair, thanks to Lippo, I thought I should add something to the topic.

The cause of the problem appears to be,

1 The use of the switch acts like a bellows and sucks air in.

2 As the metal plate cools it allows the water in the air to condense out.

There's not a lot that can be done about 1 but you could replace the metal flap with a plastic one (as I have done). I will check in a few months to see if there is any water there and report back.


Link to comment
Share on other sites

  • 1 month later...

did you get this repaired again Lippo?

I am due to do mine soon, got to buy the bits for it and need to find a victim mouse! did you have to desolder, or could you get away with cutting the end off and solder a new end to the new switch?

Link to comment
Share on other sites

  • 10 months later...

If you look at the bottom of the switch you will see them.

It will show a line going from one pin to another, I cant recall if its next to each other or opposite, but it will be like this:



* *


* *

| |

* *

each * is the leg, so you just follow it, the switch connects each of the connected stars.

Link to comment
Share on other sites

  • 1 month later...

hi there folks been having some issues myself an thought id see if you guys have any thoughts.

so the switch stopped working, I was doing some work on the rear tail lights at the time so there is a possibility something may have gone a bit wrong but as far as I can tell everything was isolated.

anyhow, the remote unlocks the tail gate work but the switch doesn't. there are two feeds going in to the switch, a neutral and a 12v live (white). the switch is off by default and when pushed in creates continuity so as far as I can tell that switch should be working.

tracing the 12v live (white) back in to the boot it runs off towards the front of the car,

the neutral follows the same path and joins up with a netural from the reg plate lights and tail gate lock, and wiper motor all maintain continuity.

my guess is that white from the switch runs off to some sort of control but at this point im stuck, I cant see any mention of a fuse or a relay in Haynes but with power going to it im a little stumped.

soo does anyone have any ideas?

edit, bugger, just realised im not on the focus sub forum! oops! ah well it should be much the same setup...

Link to comment
Share on other sites

Hi Mate,

They are pretty much the same setup any Ford these days.

It sounds like your switch has probably given up the ghost. I think the white line goes off to the gem and powers the boot switch, but its a small enough current that whatever you did probably was not to blame.

I would say pop the plastics off the car, and remove the switch, short these two wires out and the catch will probably click as you expect it to, then you can just fix it from there :)

Link to comment
Share on other sites

  • 7 months later...

Have just repaired the switch on an S-Max and there are some differences from the above pictures, but the general repair strategy works.


  • Instead of a standard miniature microswitch the original used a tactile switch like the ones recommended here for the replacement. This makes it easy to unsolder it and drop in a replacement of the same 6 x 6mm size.
  • Has a connector to detach the loom.
  • No hole through case for the wires.
  • The 2 halves are screwed together and the screws seems quite loose so I assume the water entered through the rubber seal

3 things to watch:

  • Don’t overtighten the screws as it distorts the plastic and stops the switch clicking. Check it is clicking well as you tighten the screws and clip it back into its surround. May need to shorten the button to get it to work well.
  • I think the reason people above find their repair did not last is that the original switch is arranged such that when the finger has fully pushed the operating bar it presses on the case of the switch so the full force of the finger is not on the switch button itself. These are only tiny switches so should not be pressed hard on the button. When selecting a replacement find one that clicks over and then the button goes flush with the case. If the button still sticks out it could fail after some use due to the heavy force on the button. Tactile switches come in a vast range of button lengths and you can clip off the excess, file it down or melt it down with a soldering iron. http://www.maplin.co.uk/p/105-tactile-switch-kr88v is the Maplin one with shortest button but still too long.
  • When removing the trim with reversing lights and switch pull it straight in direction of the 4 mounting bolts. I broke some of the plastic by failing to do this. It does take a lot of pulling. It is possible that the switch comes out without removing the trim if a small screwdriver can be wormed in to release the catches on the switch but did not try it. Saves having to pull the interior trim off which leaves a load of clips scattered about and needing a magnet to retrieve them. wiper motor had to come off too.

This switch was filled with white grease around the switch. Not sure what it is there for so did not put new grease in as not sure these tactile switches will survive grease ingress.

Of course if this repair is beyond you there is a quick fix which is to snip one of the wires and insulate the ends. This stops the switch randomly unlocking the boot but the remote enables it to be opened.

All seems like poor original design to me to use such a tiny switch for this purpose. One drop of water inside it will kill it.

Link to comment
Share on other sites

  • 1 year later...

Just in case anyone's still interested in fixing this for the cheapest method possible, here's the microswitch you need:


This fits perfectly in the plastic housing of the release switch for my 2005 Focus C-Max - really snug, so didn't even need any glue. This particular microswitch is the metal 'level' type. I aligned the metal plunger pin of Ford switch with the end of the microswitch's level. It was just a case of pushing the microswitch far enough into the plastic housing, such that it's not possible for the metal plunger pin to overstress the microswitch.

In you're not aware, you need to solder the two black cables to the middle and end (common) contacts on the microswitch. You might need a continuity meter to find out which end is the 'common' contact.

I just need to get some proper electrical sealant to protect the wires. Rather annoyingly, when purchasing the microswitch, I ask for something to seal it. The only sealant Maplins could sell me was bathroom silicon sealant ! I asked them if they have liquid electrical tape, and they'd never heard of it ! I guess that sums up what Maplins is becoming ;)

Oh, I should also point out that for a measly £11, you can now replace the entire switch. To be honest, I think this is worth paying for, especially as you don't need to faff around trying to seal up your original switch. I wish I'd seen these on eBay before doing it the hard way.


  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...