Jump to content
Do Not Sell My Personal Information


'park' Function On Wipers Fault


soulman123
 Share

Recommended Posts

Apologies for new thread tried posting on precious thread but says error.

Basically every wipe setting bar quick wipe the wipers refuse to return to the bottom of screen they just stop. You have to quick wipe to rectify.

I swapper relays around no change stoney says its likely the wiper motor, awaiting delivery.

I was just wondering what controls the park ?

Is it the relay, motor or wiper switch.

Thanks

Link to comment
Share on other sites

wiper motor changed today, was straightforward. But the problem remains. Wiring was intact.

...scratches head.

Do you think I should change the wiper stalk ?

Or buy new relays just incase its those. I did swap front and rear made no difference.

Link to comment
Share on other sites

Ok I changed the wiper stalk this morning. I picked one up on ebay for £8 as funds were low after the wiper motor and would you adam and eve it I now have parking wipers which are no longer driving me slooooly up the wall.

I may have gotten a bit obsessive with this one but it was driving me cuckoo.

Link to comment
Share on other sites

I have a similar problem - found out this morning that one of the linkages in the mechanism is partially broken, so the top and bottom of every wipe wasn't moving the wipers, so they didn't go to the bottom of the screen, or the top, leaving part of driver's screen unwiped. Ordered a new mechanism now - £15 used with motor. Not bad, I reckon. I'll hang on to the old motor, just in case.

Link to comment
Share on other sites

Tell me about it can be a pain hunting down the fault. Well at least you have it sorted and a spare motor for back up. A really annoying problem glad we can both wipe in peace lol

I actually sat there shooting screen wash saying oooo look it goes all the way back now.

Link to comment
Share on other sites


Tell me about it can be a pain hunting down the fault. Well at least you have it sorted and a spare motor for back up. A really annoying problem glad we can both wipe in peace lol

I actually sat there shooting screen wash saying oooo look it goes all the way back now.

Ha! :lol: That'll be me in a few days time when the parts arrive!

I replaced the old rubber grips of the clutch and brake pedals this morning and was driving along like "Look at the new pedals! Feel how grippy they are! *runs over several pedestrians and a cow*" :rolleyes:

Were your wipers corroded onto the wiper spindles? It took me ages to get mine off this morning. In the end, my dad just came over, did some magic thingy, and they were free :wacko:

Link to comment
Share on other sites

I sprayed them with plus gas for two days and left to soak by the time I came to get at it was fine coming off.

Just literally finished refilling my screen wash tank :D

Link to comment
Share on other sites

I poured about 5 gallons of oil on them before I screwed the wiper arms back on. "Let's see you make me look like a fool now!", says I :lol:

You might as well just hold a watering can over your windscreen at this point :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership