Jump to content
Do Not Sell My Personal Information


Wipers Slightly Annoying!


MiltyG565
 Share

Recommended Posts

The wipers on my Focus are odd. They are jerky, they don't wipe the whole way across to the screen edge, and often don't park at the bottom properly, but sit annoyingly across the bottom portion of the screen. What's causing them to behave like this?

When I say "jerky", I mean there is a momentary pause at the top of the wipe, and another one at the bottom of the wipe cycle, rather than one smooth continuous motion.

Link to comment
Share on other sites

The wiper linkage may be partially seized so a bit of lubrication may help - I've had to remove the linkage on several of my cars in the past and grease it up .

That sounds like it could be the problem! It explains the jerkiness.

Link to comment
Share on other sites


Can also be relay on MK1s

Ok, can you go into a little more detail on this please? I would have thought a relay failing would have worse symptoms than wipers just not returning to the bottom properly.

Link to comment
Share on other sites

Trying to get the photos from my phone to my laptop now, Ed. I'll post a photo when I've worked it out. The linkage itself isn't missing, but one of rubber washers that sits in the hole has disappeared, so the bolt is moving more than the linkage, causing the wipers to not have a full wipe, if that makes sense?

Link to comment
Share on other sites


Ah I see! To answer your question about the relays, I know someone who's wipers would stop mid return with a mk1, relay replaced and that fixed it.

Sent from my iPhone using Ford OC

Link to comment
Share on other sites

Sorry Ed, I never managed to get the photos from my phone onto my laptop so that I can show you. I'll try a different approach tomorrow. :)

I've ordered a new wiper mechanism. Hopefully it arrives in the morning. I've also ordered a new pollen filter cover and wiper mechanism cover/scuttle pan/whatever-you-call-that-thing. I have no idea why 2 pieces of plastic came to a grand total of £70, and the wiper mechanism with wiper motor came to £15! I would have expected that to be the expensive part!

Anyway, if it arrives in the morning, I'll fit it and let you know how it goes, because I know you're all on the edge of your seat, wanting to know! :lol::rolleyes:

Link to comment
Share on other sites

Fixed! :)

Unplugged the old motor, screwed out the bolts for the mechanism, dropped the new mechanism and motor isn, put the covers back on, screwed the wiper arms on, and HEY PRESTO! Fully functioning wiper arms! :lol:

God that hurt my leg though! Why aren't wipers closer to the front of the car? :rolleyes:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership