• 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Get Your Club gear
      Get Your Club gear
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Share Your Car Experience
      Share Your Car Experience
    • Join Premium & Save
      Join Premium & Save


neali

Headlight Pattern

Recommended Posts

Hello focus buddies. Had my focus for just over a year now but used to have an st170. It's a 10reg zetecS.

I recently bought new headlight bulbs and I've had this strange headlight beam ever since fitting them. The adjusters on the headlights only move them up down and side to side so won't fix them. Will I have to buy new ones again because I've searched all the web and can't find a solution.

post-62788-0-96541000-1423494122_thumb.j

post-62788-0-36543800-1423494135_thumb.j

Share this post


Link to post
Share on other sites
 

Are you sure you have seated the bulbs in correctly as if they are not in right that will affect the light output and pattern.

Share this post


Link to post
Share on other sites

Thanks for your reply, yeah when i fit them i made sure they were pushed firmly into place, they only go in one way if i remember correctly.

Share this post


Link to post
Share on other sites

Looks like the alignment has them pointed straight at the ground. Might be worth going to get alignment checked.

Sent from my iPhone 5s.

Share this post


Link to post
Share on other sites

I had a pattern like that from one of my Osram Nightbreaker bulbs, changed them to Bosch pure lights and the strange pattern has gone.

Share this post


Link to post
Share on other sites

Bulbs light point is too far or too short from the reflector. Either bulbs not sat properly or duff

Share this post


Link to post
Share on other sites

Has anybody had this similar problem, if fitted a set of nightnrrakets yesterday and have exactly the same pattern 

Share this post


Link to post
Share on other sites

I failed MOT about 2 years ago on this issue on one side.

I had just renewed the bulb as well and thought maybe I had not it seated correctly or something but it turn out it was the actual bulb itself just a dud one. It was only and little £1.75 cheaper from local petrol station at the time so I just changed to a set from local auto shops (not sure what make they were just generic i think) and all was well after that. :smile:

Share this post


Link to post
Share on other sites
12 hours ago, Commencal24 said:

Has anybody had this similar problem, if fitted a set of nightnrrakets yesterday and have exactly the same pattern 

Same here, but my main/full beam is awesome, changed all 4 bulbs at the same time, I've just lived with it, until one of them go I'm not buying replacements, passed the M.O.T. though.

Share this post


Link to post
Share on other sites
1 hour ago, wilto said:

Same here, but my main/full beam is awesome, changed all 4 bulbs at the same time, I've just lived with it, until one of them go I'm not buying replacements, passed the M.O.T. though.

I've got full beam and side lights in order so when there fitted get the lights aligned and see if it improves any

Share this post


Link to post
Share on other sites

Are they definitely genuine Osram? There are a lot of fakes being sold on amazon/eBay.

Share this post


Link to post
Share on other sites
2 hours ago, DJ_Andy_M said:

Are they definitely genuine Osram? There are a lot of fakes being sold on amazon/eBay.

Exactly.

I purchases a pack of 10 H7s off eBay and they were not up to par. They failed early and some of them when fitted would point into the hedge on the left rather than straight on. Yes, I did check they were fitted and positioned as they should be. I didn't pay much for them and I got what I paid for, rubbish.

I then splashed out on some Lucas ones and they point correctly with the right cut-off pattern. Here's hoping they last a bit longer than the other ones.

ScaniaPBman.

Share this post


Link to post
Share on other sites
3 hours ago, DJ_Andy_M said:

Are they definitely genuine Osram? There are a lot of fakes being sold on amazon/eBay.

How am I going to be able to tell? 

I purchased from amazon, and went with the item with the most positive reviews, nearly 1,400

Share this post


Link to post
Share on other sites

5 hours ago, Commencal24 said:

How am I going to be able to tell? 

I purchased from amazon, and went with the item with the most positive reviews, nearly 1,400

Genuine bulbs have a sticker on them with a unique ID now I believe. My Xenarc's certainly did!

See the attached image.

IMG_20170227_224523.jpg

Share this post


Link to post
Share on other sites
8 hours ago, Turvey said:

That's the same ones I ordered for the Qashqai and they are fine. 

Maybe they do just need realignment, I've messaged the seller to see what they have to say.

Share this post


Link to post
Share on other sites
9 hours ago, DJ_Andy_M said:

Genuine bulbs have a sticker on them with a unique ID now I believe. My Xenarc's certainly did!

See the attached image.

IMG_20170227_224523.jpg

Typically I can't seem to find the packaging for the bulbs only the plastic case they came in.

Just to make sure the metal tab on bulb does go in the top of the light?

Share this post


Link to post
Share on other sites

Hmm, I'm not convinced that they are genuine Osram, but then by the looks of it their trust program seems to only cover XenArc bulbs.

Share this post


Link to post
Share on other sites

I feel a little embarrassed to admit this but... I'd not put the bulbs in correctly 🙈 I pushed the bulb into the plug before fitting into the headlight, Finally getting around to fitting main beam and side lights I thought I'd have a look to see if the bulbs were seated correctly and noticed a little tab for the bulbs to sit in, so put the bulb in first this time. Checked tonight and hey presto all good 👍🏼 

Share this post


Link to post
Share on other sites
16 hours ago, Commencal24 said:

I feel a little embarrassed to admit this but... I'd not put the bulbs in correctly 🙈 I pushed the bulb into the plug before fitting into the headlight, Finally getting around to fitting main beam and side lights I thought I'd have a look to see if the bulbs were seated correctly and noticed a little tab for the bulbs to sit in, so put the bulb in first this time. Checked tonight and hey presto all good 👍🏼 

Glad you've sorted it :) We live and learn!

Share this post


Link to post
Share on other sites
6 hours ago, DJ_Andy_M said:

Glad you've sorted it :) We live and learn!

I definitely won't be making that mistake again.

One good thing that's came out of it, I can remove a headlight within 30 seconds now 😆

Share this post


Link to post
Share on other sites

So glad I found this thread...... I been searching tinterweb all night as I fitted new Philips bulbs in my focus and having exactly the same "star shaped" poor output as Neali posted... I had also placed the bulbs into the connectors , prior to fitting in the headlight. (Thought they were too tricky to place) I will hopefully correct them tomorrow......  I too will live and learn!! 😂

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now