Sign in to follow this  
roocat

Any Idea Why My Dashcam Turns Itself Off?

Recommended Posts

I installed a dashcam a few months back and used a power magic pro to piggy back ignition live into the rear wipers and permanent live for parking mode to the audio.

Worked fine no issues. Shortly after I also had a viper alarm installed.

Recently, whenever I disarm the alarm and get in the car the dashcam announces that it's shutting down and doesn't power up again until I start the car, yet it's been working happily in recording mode up until I disarm the alarm to use the car.

Any idea what's going on and why the power is getting interrupted? I'm also sure when I used to unlock the car with keyless the drls came on and stayed in for a bit. Now they come on for the second or so it takes the alarm to disarm and then go off.

Thanks in advance. It's not a big deal but I'd like to know why it's suddenly started happening!.

Sent from my iPhone using Ford OC

Share this post


Link to post
Share on other sites

Maybe the viper kills the power to where you powered it up from. Best speak to installer

Share this post


Link to post
Share on other sites

Definitely the alarm interfering with something.

it's likely blocking an ignition powered module somewhere.

Get back to them as they need to sort it out.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this