Sign in to follow this  
Foley

Fiesta Mk7 Reverse Gear Trouble

Recommended Posts

Hi guys need some help, im having trouble with reverse gear. I cant always engage gear first time and when i do to have to hold it in as it sometimes pops out. I have took it to ford and have had a new clutch and slave cylinder yet it hasade no difference.

23000 miles

10reg

Thanks

Share this post


Link to post
Share on other sites

Hi guys need some help, im having trouble with reverse gear. I cant always engage gear first time and when i do to have to hold it in as it sometimes pops out. I have took it to ford and have had a new clutch and slave cylinder yet it hasade no difference.

23000 miles

10reg

Thanks

My MK7 used to do this too when I had it a few years ago. Since then I've had a MK2 focus and currently on a MK3 focus. They all do/did the same thing you described. I put it down to fords design. Although I've heard mention of ford not using something called, I think, a syncro-gear selector something-or-other. Probably someone with a bit more knowledge could help on that front.

Sent from my iPhone 5s.

Share this post


Link to post
Share on other sites

I think its a syncro mesh but you are right it doesnt have one on reverse gear,,, there has to be a solution though ive just booked it back in with ford i just dont want them saying theres nothing wrong with it.

Share this post


Link to post
Share on other sites

ill give that a try

Had this on my old MK7 Zetec, took it to ford they said nothing was wrong with it and couldn't replicate it.

I went back out to my car, shoved it in reverse and low and behold it done it, they told me to pump the clutch, put it in first gear or wait a while before putting it in reverse. Was odd but seemed to work. Haven't had it on my MK7 Titanium though.

Share this post


Link to post
Share on other sites

Thats just a pain!

Does anybody know if its the same on mk 7 facelift

Share this post


Link to post
Share on other sites

I think I was told to hold the clutch down for a few seconds but in the end I found it quicker just putting clutch down and up quickly before putting it back down again to engage reverse.

Facelift will be the same.

As will the Focus with 5 speed box. The 6 speed box in the Focus is a lot better imo and I have never had an issue with it.

Share this post


Link to post
Share on other sites

If I'm putting my car in reverse, I pull the stick into position but wait for like 2secs and it pops into place.

Sent from my iPhone 5s.

Share this post


Link to post
Share on other sites

Whatever works really. I think the idea is just to allow the reverse gear to line up so it goes in properly.

Share this post


Link to post
Share on other sites

I can get reverse and start reversing but thats when it rejects and pops out

Share this post


Link to post
Share on other sites

If it pops out then it wasn't in properly in the first place. You get used to the feel of when it has gone in properly

Share this post


Link to post
Share on other sites

Fair enough... Do you have any problems with your focus?

Share this post


Link to post
Share on other sites

Ahhh gotcha

put into reverse and hold it there while you start to move, it should pop into place then.

Sent from my iPhone 5s.

Share this post


Link to post
Share on other sites

I'm in the habit of going from 3rd gear to reverse as it works about 8 out of 10 times. You should give it a try keeps things running smoothly.

Share this post


Link to post
Share on other sites

Thats just a pain!

Does anybody know if its the same on mk 7 facelift

Yes, I can confirm the same issues on my MK7.5, I thought it was a problem, but it would appear others have the same issues too?

Although mine doesn't "pop" out .. but it sometimes won't go into reverse with a single press of the clutch (I don't get that crunching should either, lol). I've just got used to the habit of double pressing the clutch before putting it in reverse. It doesn't happen all the time, but enough for me to notice.

Share this post


Link to post
Share on other sites

I have same issue with my 2009 mk7. Had it a lot when i first got the car until i got used to it so now it rarely pops out. I looked it up and found out its normal on the 5 speed gear boxes, I'm sure the cars manual actually says you should wait a few seconds before engaging reverse gear. If not you either grind or pop out when you think its in. Sometimes i notice that its not gone into gear properly but jumping into first and back to reverse corrects this for me,

Share this post


Link to post
Share on other sites

I have the same issue with my 2010 MK7, I also have a 2009 Corsa D and previously a 2001 Corsa C which did exactly the same thing so I didn't find it unusual. I put it down to the design of the manual gearboxes.

Share this post


Link to post
Share on other sites

I have the same issue with my 2010 MK7, I also have a 2009 Corsa D and previously a 2001 Corsa C which did exactly the same thing so I didn't find it unusual. I put it down to the design of the manual gearboxes.

I thing it is as well, or gearboxes where revers is just Right and Down. I drove a VW Up for 6 months (Company car, not by choice) and had the exact same issue with the reverse gear in that car.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this