Jump to content
Do Not Sell My Personal Information


MK7 Usb skip problems


sussex
 Share

Recommended Posts

Hi all,

 

I have a 65 plate ZS and I have an issue with playing music via USB sticks, when I press skip it just acts like a seek button and seeks through the current track and I cant skip using the skip buttons. Same if i use steering wheel control or buttons on the main unit and if I try and browse tracks the screen has a bit of a hissy fit and i have to press power off

 

Same thing happened about 6 months ago and it seemed to sort its self out, dont know how! Apart fom these two occasions, never had a problem!

 

I have tried every setting and tried resetting things via menu but to no avail.

 

Anyone else had this or have any smart ideas? I have tried every car setting, different USB sticks, formatting USB sticks etc and on radio, the skip button works to skip between stations. Odd

 

Thank you in advance

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership