Jump to content


Photo

Ford Focus 1.6 Petrol Ti-Vct P0016 Fault Code


  • Please log in to reply
17 replies to this topic

#16 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,281 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 11 March 2013 - 07:51 PM

The timing belt shouldnt be causing a fault code i dont think the problems solved and its still the hydraulic cam thats faulty the error codes suggest that or the ti vct cam controller the light usually comes back on eventually its off as they likely cleared the code

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#17 aliislekzade

aliislekzade

    FORDUSER

  • New Member
  • PipPip
  • 26 posts
  • Name: ali
  • Ford Model: Focus 1.6 Ti-VCT TITANIUM
  • Year: 2006
  • Location: London

Posted 11 March 2013 - 09:00 PM

lights gone off by itself , we didnt clear it, i drive approximately 15km and light gone off while driving car.

 

and engine noise gone off after changing timebelt , its running like new car, no noise at engine.

 

they just change engine oil and timingbelt.



#18 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,281 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 11 March 2013 - 09:22 PM

on the ti vct theres no link between a timing belt and a fault code unless the tensioner was faulty and replaced




Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users