EddyOS

Turning OFF one-touch windows?

Recommended Posts

Can this be done?

Basically, my wind deflectors always set off the bounce back and the window goes back down again - on both sides - and it's annoying me. I'm happy to have one-touch down but want to stop it going up unless I press the button (hopefully stopping the bounce back). If it bounces back twice it then disables the one-touch and I can do it how I want but it's winding me and the missus up!

Share this post


Link to post
Share on other sites
 

Sounds like you need to reset the windows, the normall procedure is to  lower the windo then edge it up and hold in the up position for a couple of seconds

Share this post


Link to post
Share on other sites

That's to turn ON one-touch, which it already does. The issue is it doesn't go to the top as the wind deflectors stop it and it goes back down. If I remove them, they close with no issues. My window switches also seem quite loose so the 2 positions are almost indistinguishable so it's hard to make them go up a little at a time

Share this post


Link to post
Share on other sites

Once you reset them you have to wind them up and leave them for a day (ish) so that the door seal can adapt to the deflector. It should then wind all the way up every time after that. If not then you must've installed them wrong/ not left them in long enough before winding the windows down.

Disabling one-touch is a bit of a bodge job.

Share this post


Link to post
Share on other sites

1 hour ago, pragmatix said:

Sounds like you need to reset the windows, the normall procedure is to  lower the windo then edge it up and hold in the up position for a couple of seconds

I stand corrected, I have the drivers door now going up after nudging it up after being all the way down but the passenger side is still giving me issues

28 minutes ago, Luke4efc said:

Once you reset them you have to wind them up and leave them for a day (ish) so that the door seal can adapt to the deflector. It should then wind all the way up every time after that. If not then you must've installed them wrong/ not left them in long enough before winding the windows down.

Disabling one-touch is a bit of a bodge job.

possibly didn't leave them long enough after installation, but only by an hour or so. However, I didn't nudge the window up after initial installation so I may have to revisit it again...now I've managed to get the soft-press responding I can try get them working

Share this post


Link to post
Share on other sites

Start with an open window.

I had to close the window and hold for 10s, (do not let go and let one touch do it and then hold it for 10s) Repeat the step with the Window starting in the closed position. If the Window nudges a little you will have to repeat it again until it doesn’t nudge. Your last press should start With the Window not moving. This may be the 2nd press or it may be the 5th. 

Thats how I got mine to work, the anti pinch is a nightmare

Share this post


Link to post
Share on other sites

hopefully you have sorted it but id take the fuse for windows out then replace it they will be reset . but like others have said nudge them up slowly when there leave over night.

Share this post


Link to post
Share on other sites
14 hours ago, EddyOS said:

That's to turn ON one-touch, which it already does. The issue is it doesn't go to the top as the wind deflectors stop it and it goes back down. If I remove them, they close with no issues. My window switches also seem quite loose so the 2 positions are almost indistinguishable so it's hard to make them go up a little at a time

It also resets the top limit.

Share this post


Link to post
Share on other sites
On 5/9/2018 at 6:51 PM, TomsFocus said:

Leave the battery off for a few minutes.

So once I've done this the one-touch will be off, which is fine, but if I wanted to try and retrain them to work properly, would you start with the window down before disconnecting the battery and then follow these instructions?

Resetting the memory of the electric windows

WARNING:
The anti-trap function is deactivated until you have reset the memory.

After the battery has been disconnected from the vehicle you must reset the memory separately for each window:

Note: On vehicles with a convertible top, the roof and doors must be fully closed before carrying out the following procedure.

1. Lift and hold the switch until the window is fully closed.

2. Release the switch.

3. Lift the switch again for one more second.

4. Push and hold the switch until the window is fully open.

5. Release the switch.

6. Lift and hold the switch until the window is fully closed.

7. Open the window and try to close it automatically.

8. Reset and repeat procedure if the window does not close automatically.

 

Basically, the passenger side window still has the anti-trap even after starting again with the nudging to get it up and leaving it over 24hrs. Drivers' side works fine now but the misus is a little peeved!

Share this post


Link to post
Share on other sites

I don't think it matters whether the window is up or down when you reconnect the battery.  It will clear anti trap until you go through the procedure there.

Tbh, the bouncing windows was one of the reasons I got rid of my deflectors, they would move with the sun or road bumps so I never could stop them bouncing for more than a few days at a time lol.

Share this post


Link to post
Share on other sites

mine took about 3 weeks to settle down and not anti trap on wind up. Stick with it they will bed in eventually

Share this post


Link to post
Share on other sites

Anyone want to buy some wind deflectors?

Seriously, though, I'm getting rid of them as the passenger door just won't go up until it fails twice at the one-touch and then you can put it up. It's just stupid. The guide above works for the drivers' side but even after disconnecting the battery for an hour the passenger window one-touch isn't disabled. I've removed it, re-seated it and it just won't work so they're coming out and I might try and customise some of the earlier eBay ones I didn't like originally cause they don't fit under the mirror bases

Share this post


Link to post
Share on other sites
3 minutes ago, EddyOS said:

Anyone want to buy some wind deflectors?

Seriously, though, I'm getting rid of them as the passenger door just won't go up until it fails twice at the one-touch and then you can put it up. It's just stupid. The guide above works for the drivers' side but even after disconnecting the battery for an hour the passenger window one-touch isn't disabled. I've removed it, re-seated it and it just won't work so they're coming out and I might try and customise some of the earlier eBay ones I didn't like originally cause they don't fit under the mirror bases

where you based ?

Share this post


Link to post
Share on other sites

NW6. I paid £40 for them but they've literally been on the car less than two weeks so anyone can have them for £30. Genuine ClimAir ones bought from ECP

Share this post


Link to post
Share on other sites

my mk2.5 has one touch down... but not up !!

is that normal? or would a reset give it in both directions?

Share this post


Link to post
Share on other sites
12 minutes ago, Botus said:

my mk2.5 has one touch down... but not up !!

is that normal? or would a reset give it in both directions?

The reset should work for both directions. All the way up, release, hold up button again for a few seconds, release

I did have issues with my drivers' side not working up but it has to be all the way down and you just briefly pull up and release for it to work (hard to explain in writing!)

Share this post


Link to post
Share on other sites
4 hours ago, EddyOS said:

NW6. I paid £40 for them but they've literally been on the car less than two weeks so anyone can have them for £30. Genuine ClimAir ones bought from ECP

a bit far for me to help.have you fitted them right ? i had a bit of bounce back but just slowly nudged the windows up and left over night and all was ok

Share this post


Link to post
Share on other sites
23 minutes ago, mrmetallica said:

a bit far for me to help.have you fitted them right ? i had a bit of bounce back but just slowly nudged the windows up and left over night and all was ok

Yeah I've got them on, and I've done the nudge up, everything! Drivers' side is fine it's only the passenger side giving me grief. I may try to clean the channel and fit it once last time but it's blooming frustrating!

Share this post


Link to post
Share on other sites
23 minutes ago, EddyOS said:

Yeah I've got them on, and I've done the nudge up, everything! Drivers' side is fine it's only the passenger side giving me grief. I may try to clean the channel and fit it once last time but it's blooming frustrating!

i can imagine. what ive done before as you put the window up pull the wind deflector out slightly that helped me

Share this post


Link to post
Share on other sites

thanks for the info, just tried didn't make a difference. 

the button only shows 1 line where I think the "normal" symbol for a one touch button has 2 and I vaguely remember checking the manual a while back and it said one way.... but why would anyone do that ?

Share this post


Link to post
Share on other sites

It seems to be catching at the top of the deflector. I have a feeling my window rubbers are a bit shot and aren't moulding round the deflector so I'm giving up for now!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now