Sign in to follow this  
Heisenberg

Eco boost 1.6 2011 expansion tank

Recommended Posts

I have had this car less than a month and have started getting engine malfunction service now message which I believe I have now sorted,(split pipe).however noticed today when perusing the engine low coolant and oily watery stuff all over top of engine, top hose was disconnected and tank empty.

it wasn’t before it went in garage for the split pipe, how much damage could have been caused running it like this? I’ve blasted down the motorway one junction 3 times to see if the original fault reoccurred, it didn’t. So rant it about 20 miles at around 70mph and 5-10 miles around  town with the coolant pipe off?

no warnings and car didn’t overheat

Share this post


Link to post
Share on other sites

To compound this the cap has got stuck in tank, half of it came off the plunger half stayed in, so got an empty tank and top it up, and on closer inspection the top hose which is out has snapped off in the tank, so an unable to refit it even if I could get water in the tank

Share this post


Link to post
Share on other sites

Don’t suppose anyone knows a 24 hour mobile mechanic in the nottingham area??

 

im shafted as I need to be in Leics for 6am.

Share this post


Link to post
Share on other sites

Hi, thanks for the reply.

its late and it’s niot sinking in, I’ll reread this tomorrow, but does it affect 2011 models?

 

im seriously rueing the day I went for a focus over a golf, and even more that I traded a Honda Jazz that never missed a beat in the 3 years I had it.

Share this post


Link to post
Share on other sites

Considering the number of problem threads regarding these issues i think Ford really needs to go back to the drawing board for the coolant system design of some of these ecoboost engines , they seem woefully unreliable and prone to failure in one way or another.

Share this post


Link to post
Share on other sites

I think when someone did the clutch or a few months later the cam belt on mine, they cracked the base of the expansion bottle...

it then dribbles a tiny amount each drive and drops, you refill and same again till you think there's a engine issue... a 23 quid mazda / ford bottle on flebay sorted and it been good as gold since...

the interesting bit I never knew till it was changed, is the bottle's overflow is sort of built in.... when the cap releases is pisses out a waterway from the inner part of the cap to the base of the bottle dribbling ***** all over the engine mount and drive belts

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this