Sign in to follow this  
kledi

Ford Focus tdci 2005 1.6

Recommended Posts

Hello all i have a proplem with my focus tdci 1.6 2005 model i start the car normally but after few seconds show a message engine system faul and cut off than i try to start up but wont start when i try the second time finally start up but than work fineee run good no problems ...... if i turn it off and start it again will start without prolbem but if i park the car and go next day to start will start again the samee cutt off and hard to start.... any ideas i have changed fuel filter a 3.000 km ago ... clean the fuel tank ....any ideas it doesnt sund working bad engine works well no noise.... but i have oil over my engine and some sensors are a little seal by oil can that cut off the engine ..becouse i know if some sensors doesnt show right the engine cutt of to protect the engine that the ford garage said to me .... but any ideas if someone had this problem too?

Share this post


Link to post
Share on other sites

not yet i will send to  the garage in monday and they will check there today he said me ....first he will stop.the oil... and than clean the engine outside than put it in code reader

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this