Jump to content
Do Not Sell My Personal Information


The General Chat forum is ONLY for threads which DO NOT fit any other category. If your thread is anything do to with a specific model, it should go in the relevant model club section

Keyless entry problems


CW82
 Share

Recommended Posts

Hi,

I wondered if anyone had any ideas on this problem.

I have keyless entry on my 14 reg focus, up to around 2 weeks this worked fine I could unlock all 4 doors using the driver door handle, now though when I touch the driver handle only the driver door opens none of the others do.

Once in the car I can open the doors using the door lock button on the dash.

If I hold the passenger front or passenger rear handle all 4 doors unlock.

If I hold the driver side passenger handle nothing opens.

Not a major problem as I can open the driver door fine and then open all doors using the button but it's a bit frustrating.

All doors also open fine using the buttons on the keyfob.

One thing to add though that I noticed, I brought a blackvue daahcam without a power pack so when I stop the engine the cam shuts down and I get no recording whilst parked, but since this issue started it now enters parking mode and records parking data.

This suggests some sort of electrical issue but I'm not sure.

Any ideas please would be really appreciated.

Thanks

Chris

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

Forums


News


Membership