Jump to content
Do Not Sell My Personal Information


Imobiliser Active


Bubba2
 Share

Recommended Posts

Hiya, new to this so bear with me,

i was sitting in my car with engine running programing stations into my stereo, I turned off engine went into house for quick coffee left house 10 mins later got into my car belted up key in ignition went to start up and nothing, looked at dashboard which said Imobiliser Active, got out locked / unlocked tried again nothing, all electrics work, windows up/down but no start, checked all fuses under dash and under bonnet and fine, new battery fitted, still no start, Help please, my cars a 2007 2.0 tdci ghia estate, well serviced, new cambelt / waterpump etc regularly serviced, I’ve tried everything anybody help

Link to comment
Share on other sites


I often get this pop up, but my car still drives. Saying that it once did something similar to yours but after being sat in Tescos carpark for a while I red a post online to disconnect the battery for 20-30 minutes then try starting. It worked! Not sure if any help as you say you've had a new battery fitted. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership