voyagerrichard3

Reverse Gear Wont Engage.

Recommended Posts

Hi Everybody,

I am unable to select reverse gear on my 2010 2.0tdci smax whilst the engine is running. 1st gear is sometimes difficult to engage but reverse is impossible. It slips in nicely with the engine off, and when the engine is restarted can be used nicely.

All other gears seem to be fine an the car drives well. There is no crunching or other noises when changing gears, no pedal vibration and pedal feels fine. Any ideas what this could be causing this problem? could it be the clutch on its way or the synchromesh on the reverse gear?

Share this post


Link to post
Share on other sites
 

Sounds like the clutch is dragging . Basically the the gearbox gears are still turning stopping you from engaging reverse. Clutch worn or the clutch plate is sticking on the input shaft.either way it's box out to fix.

Share this post


Link to post
Share on other sites

Thank you, wouldn't that normally effect all gears though and cause some kind of noise?  What would the damage be for a new clutch guessing its not going to be cheap.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.