Sign in to follow this  
Your Honour

Front Parking Sensors

Recommended Posts

Hi guys,

I need some advice on front parking sensors if possible please. I have googled and searched the forum but could not find anything.

Basically I've been a bit of an idiot and have done some damage to one of the front sensors on my Mk 3 Focus, picture below. Now I was wondering how easy it would be to do this without taking to a garage and what would be involved in replacing this? I'm useless, but my Dad is pretty handy with cars. Also would I need to purchase OEM sensors or would aftermarket ones work?

Help appreciated as always. 

20200207_092628.jpg

Share this post


Link to post
Share on other sites

It does still work but it's pushed into the bumper cover. When the park pilot comes on the indicator for that sensor stays red and beeps.

Share this post


Link to post
Share on other sites
2 minutes ago, Your Honour said:

It does still work but it's pushed into the bumper cover. When the park pilot comes on the indicator for that sensor stays red and beeps.

Thought so, all you need to do is push it back through the bumper. :smile:  If the holder ring has been lost or smashed, you'll need to replace that.

If you remove the plastic triangle on the bumper (just pull it) you may find you can reach the sensor without even removing the bumper.

Share this post


Link to post
Share on other sites

Thanks for the advice, I'll give this a go later and report back. 👍

Share this post


Link to post
Share on other sites

The holder ring pushes in from the front then the sensor clips in from the rear.

Sent from my SM-G965F using Tapatalk

Share this post


Link to post
Share on other sites

Couldn't get the triangle out by pulling it, done some research and there are clips. I've ordered some trim tools from amazon. Will give it a go when they arrive.

Share this post


Link to post
Share on other sites

Did you fix your parking sensors?

Share this post


Link to post
Share on other sites

Hi Guys, 

 

Sorry to bump an old thread, did not want to start a new topic. I've got plenty of time do this work atm with the current situation. I hope everyone is keeping safe and well.

Anyway I have done the paint work and took the triangle out and can see I can easily reach to pop the sensor back into a new retainer but cannot find the part for my 2013 Mk3 Focus anywhere. Could any of you guys help with this at all? Closest I could find is this and assumed it would not fit?

https://www.ebay.co.uk/i/273421524194

Thanks.

Share this post


Link to post
Share on other sites

2 hours ago, jlawes20389 said:

Take a look at the below link which should show you what part number you need 😊

 

https://ford.7zap.com/en/car/53/code.dr/0/1770/16389/71503/

Very helpful thanks. however I cannot find anyone in the UK that sell them online anywhere?

Share this post


Link to post
Share on other sites

I struggled to find the rear ones when I was fitting sensors to my partner's car recently. I ended up having to purchase them from a main dealer.

Share this post


Link to post
Share on other sites

Okay, may have to get in touch with them then when the current situation dies down then.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this