Jump to content
Do Not Sell My Personal Information


Difficulty starting Mondeo Mk4 - Apologies if posted before


Recommended Posts

Some help and advice if possible from you knowledgeable lot.

Having great difficulty getting the car to start!

This has been an issue for about 5 weeks now.

Obviously the recent cold weather has had an impact, but it has started on roughly 2nd attempt one morning at -6, then after a good long drive, and been sitting in 9 degress, took several attempts.

Took 8 attempts this morning, and had out for a short drive, including to check for error codes, and left it for a few hours, and just took 18 attempts to eventually start!

NOT the battery - Just replaced it yesterday to try to solve this issue.

Glow plugs seem OK and no errors coming up for them.

 

ANY thoughts on what could be causing the issue?

Bad point about MK4 v Mk 3 - The starter motor seems to be protected by short ignition phase. Cuts out after 4.15 seconds! Hard to get a car started in that time 😞

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Forums


News


Membership