Jump to content
Do Not Sell My Personal Information


S max 1st gear sluggish


Recommended Posts

Hi my Ford s max has been setting off very slowly in 1st after driving for maybe 20 mins or more, it just feels so sluggish and the revs don't go up very quickly either even when gas applied firmly. Please help thanks

Link to post
Share on other sites

Hi, I may not be able to help but can you provide some more information please?

  • Is it Petrol or diesel?
  • Are there any warning lights?
  • You say after 20 mins, so it is ok up to that point?
  • When the sluggishness happens is it only in 1st gear or is it difficult to get the car up to speed? and would driving up a hill be a big challenge?
  • Has it been serviced regularly?
Link to post
Share on other sites
  • 2 weeks later...
On 3/5/2021 at 12:31 PM, Frembrit said:

Hi, I may not be able to help but can you provide some more information please?

  • Is it Petrol or diesel?
  • Are there any warning lights?
  • You say after 20 mins, so it is ok up to that point?
  • When the sluggishness happens is it only in 1st gear or is it difficult to get the car up to speed? and would driving up a hill be a big challenge?
  • Has it been serviced regularly?

Diesel no warning lights, I've changed glow plugs red glow plug wire, cam shaft sensor, maf sensor, checked air filter looks OK. Had rac out they said it was cam shaft sensor and maf sensor so changed them. I've had battery alternator and starter checked and they are all ok. It's usually in 1st that sometimes I have very slow response it just has no pull and sometimes it's fine also having issues starting in a morning it cranks over about 3-4 times then starts. Sometimes when I lift off the clutch it revs on its own aswell. Having the 1st gear problems all the time now not just after 20 Mins of driving. I've noticed recently a slow response in 2nd and 3rd aswell I have to press accelerator quite far to get a response. It has just had new oil and filter recently. I've only just bought the vehicle 3 weeks ago.

I was told service history is hit and miss it was serviced last interval but before not sure Thanks

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Forums


News


Membership