Jump to content
Do Not Sell My Personal Information


Smax.wont start some timea


Recommended Posts

Having all sorts of problems with my 56 plate 1.8 tdi .smax

1 out 20 time it just wont start then will refuse to start for about 50 attempts more trys then will be fine for another few days then same again.

 

When it wont start it will try to start for 1 second then stop lots of exhaust smoke. If I leave it for a day when i come back works fine

Its had

a new fuel filter

new dual fly wheel and clutch

cam shaft sensor

new battery

new autonator .

Been to fords they say they can not find a fault with it as it always starts when i drop it off to them :-(

 

Could anyone offer advice

Link to post
Share on other sites
2 minutes ago, RICKsmax said:

Having all sorts of problems with my 56 plate 1.8 tdi .smax

1 out 20 time it just wont start then will refuse to start for about 50 attempts more trys then will be fine for another few days then same again.

 

When it wont start it will try to start for 1 second then stop lots of exhaust smoke. If I leave it for a day when i come back works fine

Its had

a new fuel filter

new dual fly wheel and clutch

cam shaft sensor

new battery

new autonator .

Been to fords they say they can not find a fault with it as it always starts when i drop it off to them 😞

 

Could anyone offer advice

This is going to sound stupid,but is it parked facing downhill when it starts normally, and back of the car downhill when it doesn’t 

I had an escort when the diesel was draining back to the tank when it was facing uphill, it was perfectly fine when it was facing downhill

Link to post
Share on other sites
  • 2 weeks later...

I am having similar issues with mine I'm parked facing uphill and will take about 5 seconds to start and will turn over about 4 times before it will start and having acceleration issues with mine. I tried parking it facing downhill overnight and it still did it so not sure what is going on mine is also a 1.8l tdci 2009. Try glow plugs I replaced mine because I was having issues with starting and lots of smoke coming from the exhaust and it stunk was told it was glow plugs because the cylinders were filling with diesel but it wasnt firing so when it did start it dumped all the diesel out at once which causes large amounts of smoke. Still having other issues with mine though. Hope this helps

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Forums


News


Membership