Jump to content
Do Not Sell My Personal Information


Clunking/clicking when applying brakes initially in fwd and then reverse


Recommended Posts

Mondeo Mk4 2.0 TDCI 163 Auto.

Got a fault whereby when the brakes are applied there’s a clunking sound. Then, when you select reverse, start moving and then apply the brakes you get the same sound. Then, select drive, travel forward and then when you apply the brakes, same clunking sound.

I’ve had all four wheels off and checked all brake components for mechanical security and tightness and everything is solid. The front discs have movement with the wheels off as they’re held on by the wheels only, unlike the rear which are held on by a fastener. 
 

I did notice with the front wheels off that there’s clockwise/anti-clockwise play in the driveshaft cups at the automatic gearbox when you rotate the brake disc. 
 

For the life of me I can’t figure out where/what the noise is coming from or what might be at fault. 

In addition gear changes in 1st and 2nd gear aren’t very smooth. 
 

Any advice would be greatly appreciated. Here’s a few links. I can’t be certain but the sound I believe is what I’m getting inside the car: 

https://youtube.com/shorts/05QZj6t9EOU?feature=share

https://youtube.com/shorts/zFXwgCwc29M?feature=share

https://youtube.com/shorts/umOdVraMD6M?feature=share


https://youtube.com/shorts/05QZj6t9EOU?feature=share

 

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Forums


News


Membership