Jump to content
Do Not Sell My Personal Information


Rear speakers not activated


ThomvB
 Share

Recommended Posts

Hello there, 

I have been strugeling to get my rear Speakers to work in my 3 door fiesta from 2009.

To explain the situation:

I found out my fiesta did not have rear Speakers, although the fader option is available to change front/rear sound difference. 

So I bought some Speakers with the nessesary equipment like the rings and plugs to connect te speaker. At first I thought the speakers were broken, but then I did a power test on the plug that came out of the car(so not on the plug connected to the speaker)  and came to a conclusion no power was sent to the cable.

I have read on a forum that its possible that u need to activate the radio into knowing there are 4 speakers instead of the 2 in the front seat doors. 

Can anyone help me with it?? 

 

Kind regards, Thom

Link to comment
Share on other sites


20 hours ago, ThomvB said:

I did a power test on the plug that came out of the car

Hi -

1.Can you explain exactly which plug you are talking about?

2.If it didn't have Speakers when you got the car, and you say you bought all the necessary kit, did you have to buy new wiring, or was the wiring already there?

3.Also, do you know if it's the original radio or a replacement?  

4.Is there a brand name on the radio anywhere?

Link to comment
Share on other sites

14 minutes ago, alanfp said:

Hi -

1.Can you explain exactly which plug you are talking about?

2.If it didn't have speakers when you got the car, and you say you bought all the necessary kit, did you have to buy new wiring, or was the wiring already there?

3.Also, do you know if it's the original radio or a replacement?  

4.Is there a brand name on the radio anywhere?

also have you acess to FORscan if you think it needs activating, it may be if its the original factory fitted unit

Link to comment
Share on other sites

On 8/13/2022 at 4:27 PM, alanfp said:

Hi -

1.Can you explain exactly which plug you are talking about?

2.If it didn't have speakers when you got the car, and you say you bought all the necessary kit, did you have to buy new wiring, or was the wiring already there?

3.Also, do you know if it's the original radio or a replacement?  

4.Is there a brand name on the radio anywhere?

I was talking about the plug where you connect your speaker to the wiring harness. 

I didnt but a complete kit, I ordered the necessary things like the mounting bracket and the wire adapter. And ofcourse fitting Speakers

Its the original radio from ford. I had already looked a lot on internet. 

 

But after about another 3 hours of searching on the internet, I found a video of someone who had the same car and the issue, and in the video they talked about the wire not being fully inside the wiring harness. Since there is another wiring plug rivgt before the cables go into the dashboard. The speaker wires did not continue from the plug to the radio. Havent had the time to take a look at it since I saw the video. But I will give a shot tomorrow after work. I'll keep you al posted. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership