Jump to content
Do Not Sell My Personal Information


Rear Adjuster Issue


Guest
 Share

Recommended Posts

Hi all, changed the shoes on the rear off my focus and put in all together tighten up the 10mm nut on handbrake to three clicks and its tightened up nicely but the thing is it still not holding, ive heard that to adjust to auto adjusters i have to put the car in reverse and do 15mph give or take and apply the brakes is this true or is the something else it may be??? Cheers

Link to comment
Share on other sites

I would slacken the handbrake off and remove each brake in turn and slacken off the adjuster slightly. Do that on both sides then apply the brakes lightly to bring the shoes back in contact with the drums.

Once you have done that, ensure the drums still spin freely when the brake pedal is released.

This should have adjusted and centered the shoes and now ready to tighten the handbrake.

I don't see why people need to drive the car in reverse to adjust them. I have set up many drums brakes and never found the need.

Also make sure that when you have tightened the cable that both rear wheels can still spin freely

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership