Jump to content
Do Not Sell My Personal Information


Mk 2.5 1.6 Tdci Vent Woosh/turbo?


lgr5
 Share

Recommended Posts

Hey All.

Recently my 1.6 TDCI 2008 mk 2.5 90ps developed a "woosh" of air, through the air con vents, only when the turbo spools up.

I've done a lot of reading and it seems that this is normally down to a split in one of the intercooler pipes. There was a lot of oil/residue on the bottom intercooler pipe where it meets the longer metal pipe, so I ordered a changed the following;

$_12.JPG

(The ones with the red arrows pointing to them - uprated silicone ones)

Whilst changing I inspected the longer metal pipe, (the one that bolt HB1 goes into in the picture) and didnt find any cracks or splits. I did get another one from the scrappy but it looked in worse condition than the one I had so I kept my one on.

Test drove and fault still there. Short history of car is two weeks after I bought it the engine block cracked and it had a donor engine which was on 25k when fitted. Car milage is 100k, engine would be roughly 60k by now. Turbo doesnt have any play in it (only checked the airbox side, not overly confident messing with the turbo) but does have a bit of wet oil around where it met the pipe.

Any clues as to where I should look next - I've no idea if this turbo was on the donor engine when fitted, and I wouldnt trust the word of the garage that fitted it even if they knew. The wooshing noise in the vent I can actually live with, just dont want it to develop into something fatal.

Cheers for any input/ideas!

Link to comment
Share on other sites


Small update. Have been through ALL the intercooler pipes, both sides, no splits, eveything fitted fine. Changed the O Ring on the PCV valve. There is a fair bit of sludgy oil in the pipe marked "6K683A". Have checked the air con pipes/heater vent pipes and no splits tears there atall.

Tomorrow I will check the filters in the turbo oil feed banjo bolts. Does anyone know if the filter/bolt is available on its own from Ford?

Cheers

Link to comment
Share on other sites

are you sure the woosh or air only happens when the car is spooling up?

i know that my car when the aircon is on it will pick up speed/turn on when i start driving but not when i am stationary. it does feel like a woosh of air when it kicks in.

Link to comment
Share on other sites

This happens even when the heater/air is off though - and it only started a few weeks back - athough you have got me wondering now. Will take a video later today and post it so you can hear if its what yours do. Cheers for replys

Link to comment
Share on other sites

might be worth checking the intercooler over if your happy its not todo with the aircon, the plastic ends could have been split through over tightening, the oil in that pipe is a result of the breather pipe practically pour out oil

I

Link to comment
Share on other sites

sound up, or headphones in to hear it better (it really sounds louder in the car) - can hear it between 4-7 seconds on the first rev. Havent had a good chance to look at car today, only noted that the front of the intercooler isnt in great shape, no obvious problems though, will try and get it all off tomorrow to check.

Cheers guys

Link to comment
Share on other sites

Is there any smell through the heater vents whilst this is happening?

Mine started having an air whooshing sound through the vents but it slowly got worse and the smell also got much worse, turned out the be the EGR cooler on mine had cracked, check it out for leaks where it joins onto the EGR.

Can't really hear it in the video myself but as I said mine started faintly and got worse.

If it is that pipe search my threads for a new part at a stupid crazy price of £3 fiddly to fit without removing a load of things but dooable.

Link to comment
Share on other sites

  • 2 weeks later...

Sooooo! Was without the car for a week, got back in it and noise still present. Had previously ordered an EGR Blanking plate so figured whilst looking for signs of EGR cooler cracks as Simcor suggested, I'd Fit it.

Process went ok (I'll post more about it in specific thread) - But now the noise that this topic is about has GONE.

Yep, Nothing. The only thing I'm curious about is that the car doesnt feel any better, there was a fair bit of smoke, more than usual, on first and second start, But I'm not sure if this is just because it's 'different' or somethings wrong. But Either way, the woosh noise has gone. Will update if anything changes but thanks all for your input!

Link to comment
Share on other sites

  • 4 weeks later...

Just to update on this;

Had a growing amount of black smoke on power, bit of oil in the exhaust tip;

Retraced the EGR Blanking Plate fitting and found that the plate had dropped out slightly, leaving it half open half closed;

REMOVED EGR plate, put all back together;

Black Smoke stopped - still a little on a good thrash however it's getting less and less so I think its just the !Removed! in the exhaust;

Car is seriously down on power now, have to change down a lot to make it up even shallow hills. Will go fine when up to speed but struggles up to 70.

No other obvious problems, no leaks around the injectors, bit of oil around the PCV valve but I changed the O ring and it stopped.

Should the Turbo be spinning ALL the time? engine was running whilst I had the airbox pipe/pcv pipe off and its spinning fast on idle. I've read a few things about turbo solenoid/vaccum valve or something but not sure what I'm looking for there.

Again, cheers for any input on this guys.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

Forums


News


Membership