Jump to content
Do Not Sell My Personal Information


2006 1.8 Tdci Won't Start - Code P0089


RoadkillUK
 Share

Recommended Posts

Focus 2006, TDCI, 1.8.

My car will not start, the story begins...

On Saturday night around 11:00 pm I started the car and set off, within feet of setting off, the car stalls and won't start up again, so I roll it back to the side of the road. I have 'Torque' on my android phone and a ELM adapter in the car, I ran the code reader that gives me this ..

UAtShNd.png

Sorry for the large image. I'm not bothered about the 'theft' issue as it has not shown up since.

.. I left the car for 5 minutes and tried to start it again, after a bit of spluttering, it starts fine and I'm off. 2 hours later on the way home, no issues at all.

Now come Sunday and it's time to give my Mum a lift home and the car won't start again, check 'Torque' and it gives me the same P0089 error, again 5 minutes later I try to start the car and it has no problems.

Now, it's Monday morning and time for work, try to start the car, turns over but won't fire again, keep trying (cos what else can I do) and eventually the battery dies so it's taxi to work and look at it later.

Today is Wednesday and the battery has been charging overnight, I've reconnected it to the car and crossed my fingers ... again, won't start.

I've been looking up the problem on the internet and I see people mentioning that this error is a generic 'not enough pressure' error (please correct me if I'm wrong) also there been a bit of a mention of dirty fuel filters, so I've been and bought a fresh one, fitted it and used a vacuum pump to draw fuel from the tank to fill the filter (I connected it to the output of the fuel filter), but to no avail.

I've taken the battery off and I'm charging it up again now as i type this.

Has anyone got any advise or how to troubleshoot this issue, what things can I check and how can I check them?

One big question is .. does the car have a fuel pump in the fuel tank?

Please help, the weather is wet and windy and I've got work in the morning again.

Thanks in advance. Lee :(

Link to comment
Share on other sites


the P1632 is more interesting, from the sounds of it you might have an issue with the immobiliser or key

Where did you get the filter from? is it a ford genuine one? ive had trouble with aftermarket fuel filters in the past causing air locks.

you also need to make sure the o rings are secure and sealing properly

this car should only have 1 high pressure pump on the engine

Link to comment
Share on other sites

Thanks for the reply, it's a Quinton Hazel filter from Andrew Page, it's brand new, I'm sure that whatever the quality, the new filter will let enough fuel through in order to start the car. The O-ring that came with it has been fitted and it's a lovely fit, as mentioned previously, I have a attached a vacuum pump to the filters outlet and pulled the fuel through.

I have been doing some more reading and it would seem that the car has only 1 fuel pump, it is driven by the engine via a belt and it's a 2 stage low/high pressure pump.

Lee.

Link to comment
Share on other sites

Ok, so I'm replying to my own post here, but no one else is ;)

Using 'Torque' as previously mentioned, the Fuel Rail Pressure reads 0, so I went to the scrappers for another sensor, bloke there told me that it's the same as on a Mondeo (different engine btw), I took him on his word and fitted the 'new' sensor, without the engine running and also while cranking the readings are erratic and I'm of the opinion that either the new one is faulty or it's a different type even though it looks the same.

I'm back at work tomorrow but I work near a couple of motor factors and I'll get a new sensor tomorrow and try it when I get home.

I would still like to know what to check for and how to check it if anyone can help me out, if not, I'll have to have it taken to a garage and that's not something I'd like to do.

P.S. The weather today was extremely windy, and punctuated with hail and rain ... I wish I had a garage.

Link to comment
Share on other sites

Just to keep you up to date, I've not managed to find another sensor atm, but I cracked open one of the connectors after the fuel pump and it squirted out some fuel, so I'm under the impression that it is under pressure and the pump is working, so I'll have to try again tomorrow .. with the bank holiday weekend coming up, I don't think there will be anywhere open.

Lee.

Link to comment
Share on other sites

Hi Lee.

I had a similar problem with my 1.8 Diesel mate.

Can defo say there is no pump in the tank as that's the route I went down trying to eliminate the problem.

My car had a service which included the fuel filter. About 500 to 600 miles later, went out to go to work. car wouldn't start.

Wasn't interested in starting except on the very odd occasion it gave the slightest of splutters.

Came up low fuel pressure and some other errors but cant remember exactly what they were.

I was also getting a squirt of fuel at the fuel pump end at the fuel rail so that kept making me think I was fine there.

Even though my filter was only 500 miles or so old I thought I am going to change it after I checked the tank for a fuel pump.

It was going to be a matter of elimination. fuel filter was the easiest and cheapest way to start.

The ring on the filter housing you get with the new filter had the slightest of splits in it which could have been causing the fuel system to draw air.

Changed it and the car burst into life. never had a problem with the car since.

So you really have to make sure the seal is more or less perfect at the fuel filter housing too. I have to admit it was sheer luck we noticed the slight split on the rubber seal as it was very very slight.

I think even the slightest little bit of dirt around the fuel filter housing may stop a true seal on the fuel filter housing.

Link to comment
Share on other sites

I bought a Bosch filter but before I fit it, I removed the filter housing from the car, emptied it (left the old filter in), blocked up the holes and put it under water under pressure to see if there are any leaks, there were none. I fitted the new Bosch filter, primed it and tried to start the car again, nothing happened again, and if the OBD is to be believed, there was no pressure in the fuel rail. I'm going to try and find another fuel rail pressure sender and see if that is the problem.

Lee.

Link to comment
Share on other sites

Does anyone know how to remove the fuel metering valve, shown in this pic, the cylindrical item with an orange dot on the top? Thanks, the internet is wearing my down lately.

Lee.

x7mINzn.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

Forums


News


Membership