Jump to content
Do Not Sell My Personal Information


Pipe Connected To Nowhere? 2001 Fiesta Flight 1.3


pagz99
 Share

Recommended Posts

Hi,

I was investigating the engine bay on my 2001 Fiesta Flight 1.3 (Endura-E engine) and noticed a pipe/hose end dangling down towards the floor, it comes off the oil filler cap (yellow) there are two pipes, one going up into the engine gubbins and the other one just curls around and down into thin air!

Is this normal? It's my first Fiesta so no idea if this is just an air outlet or something, or if a crucial hose has come off something it's supposed to be on!

I can take some pics in the morning when it's light to help identify.

Many thanks!

Tom

p.s. I never know whether this is a Mk4 or Mk5 Fiesta? Looking online and I seem to think it's a Mk4.5 !

Link to comment
Share on other sites

2001 is essentially a mk4 facelift as it is the same underneath. Commonly known as a mk5 though (I have 3 of them btw :D ) From what you've said that is the oil breather pipe, usually goes back towards the air filter. It's not a problem not having it connected, I disconnected it on my last 3 cars as it helps to stop the air filter from becoming dirty. Can't be sure that's what it is until I've seen pictures though.

Link to comment
Share on other sites

1.3 engine.. ouch.. worst engine Ford ever made

Not the most powerful but a very reliable engine. People forget by the time ford put it in the mk5 it was essentially 30 years old as it's basically the same as the old valencia engines.

Link to comment
Share on other sites


Not the most powerful but a very reliable engine. People forget by the time ford put it in the mk5 it was essentially 30 years old as it's basically the same as the old valencia engines.

Reliable? Not what I've heard...

Everywhere you look online there's issues, very little praise

www.yorkshiredetailing.co.uk - approved resellers of the Highest quality detailing & Valeting supplies

Link to comment
Share on other sites

Reliable? Not what I've heard...

Everywhere you look online there's issues, very little praise

www.yorkshiredetailing.co.uk - approved resellers of the Highest quality Detailing & Valeting supplies

I have a 1.3 and the 1.1 hcs (same engine just carb) not had a single problem. Only maintainence I've had to do is regular tappet adjustments.

Only real issue is they can burn a lot of oil but that is usually due to neglecting to service them regularly.

Link to comment
Share on other sites

So yours is the 1.3 8V single cam?

www.yorkshiredetailing.co.uk - approved resellers of the Highest quality Detailing & Valeting supplies

Mine? My silver one is, not the new red one that's a 1.6. The 1.3 is being broken for parts, nothing wrong with the engine though!

Link to comment
Share on other sites

Finally got round to taking a picture, this is the hose - it goes into the oil filler cap which you can't really see, and it's usually pointing to the floor, I just held it up for the camera. Sounds like it's ok if it's just a breather pipe but good to check these things out!

WP_20160122_16_58_44_Pro[1].jpg

Link to comment
Share on other sites


Yeah just the breather hose. Yours isn't connected because you have an induction kit on, so no where for it to go.

It isn't a problem at all as long as it isn't flapping about.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership