Jump to content
Do Not Sell My Personal Information


Fiesta Mk 4 Cooling issue


Timty
 Share

Recommended Posts

I took a chance and bought a 1999 1.25 Ghia Fiesta with the Zetec engine. The car has a genuine 22k miles - hardly used. I knew the engine coolant temperature didn't reach full temperature prior to my buying it. The engine felt cool and the temp gauge stayed low. Today I fitted a new thermostat - not the nicest job. I was disappointed to see there was no thermostat fitted even though the car had had a new water pump, timing belt and thermostat housing fitted 2k miles before I bought it. Alarm bells went off in my head! Anyway, I fitted the new thermostat, refilled the system, let it idle until the radiator fan kicked in. Left it cool down, topped up the bottle and went for a spin. Within 4 miles at motorway speeds the temp gauge went to max, dropped to midway, went to max and cycled like this. I think the rad fan was kicking in and dropping the temp. The most noticeable thing was the bottom rad hose that connects to the thermostat housing was always cold.

Any ideas on what the problem is? I've removed the thermostat again to make the car drivable and the temp gauge just stays at the home  position. If i leave it idle for long enough it will hit normal but drop immediately when I 'hit the road' - to be expected I guess without a thermostat.

I have absolutely no experience of these engines. What do you think the issue is? Is it an air lock? I called to a ford dealer and asked on of the mechanics about it. He said they were difficult to bleed. His method is rev the engine to 5000 rpm, keep it there until the rad fan kicks in, let the fan stop, keep the revs to 5k until the fan kicks in again and this should clear the air lock!

What do you think? Other than that the car drives great and there is heat from the cabin heater even though I have to turn the temp control knob to the max to get what I can out of it!

The main point is - the bottom hose stays stone cold as though the thermostat is not opening. It's a new one and I've tested it in hot water on the cooker and am happy it works normally.

Link to comment
Share on other sites

An update on this.

I replaced the thermostat but I drilled out the little ball bearing type valve in the body of it an enlarged the hole to 5mm. For good measure I drilled a second 5 mm hole next to it. I did this because it's not the easiest thermostat to be taking out and went 'for broke' with the drilling of holes experiment.

I refilled the system and let it rev at about 4,000 rpm for 5 minutes with the coolant expansion bottle cap off. I thought this might help with expelling air. I then left the engine tick over, again with the expansion bottle cap off and suddenly the coolant boiled up and gushed back into the expansion bottle. I had been waiting for the radiator fan to switch in which it didn't do up to this point. I then refilled the expansion bottle, put the cap on tightly, idled the engine, the rad fan eventually switched in and now - all is well!

However, it does take a while for the engine to reach anything like normal running temperature but is hotter than when I had the thermostat out. I would say drilling out the ball bearing type valve in the thermostat and leaving the hole it occupied open (about 3mm I'd say) would have been better than 2 x 5mm holes.

Anyway, I'm happy. Hope this is of use to someone. Bottom line - 1.25 engine is a b*****d to get air locks out of!

Link to comment
Share on other sites

Another update:

So, I replaced the thermostat again. This time I left the poppet valve as it is and drilled a 2.5 mm hole next to it. Refitted, refilled, bled by letting the engine idle to get some heat in then brought revs to about 4,000 rpm for 4/5 mins with the header tank cap loosened and watched bubbles blowing back into the header tank as air bled out. Refilled coolant as needed and now the cooling system is perfect.

Conclusion: This system will air lock when you empty and refill with coolant and can be difficult to bleed out. A very small bleed hole in the thermostat will assist greatly. Otherwise you will be left thinking the pump is faulty or the head gasket is gone!

Hope this is of use to someone.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership