Jump to content
Do Not Sell My Personal Information


In Need of Help - Unknown Knocking Sound


LeeSkittrall
 Share

Recommended Posts

Just realised I'm not aloud to post questions in my introduction, so sorry for that.

Hopefully I can get some help here instead.

This time last year I purchased my 2008 1.4 Ford Fiesta Zetec Blue.

The car has almost 104,000 miles on the clock (almost 10,000 done by myself).

In December I noticed a strange knocking sound that seemed to be coming from the engine bay, it would come and go, until we reached February and it has been doing it since.

The noise occurs when decelerating more so/louder at low RPM and when it is cold; it also appears to fall in line with the RPM of the car as to how fast the noise repeats and does not happen when Brakes are applied or when idle.

I also now have a ticking sound when accelerating, although I have been told by the garage that deals with my car that that is normal at it's age.

The garage also recommended I had the front driveshafts replaced as there was play in them and could of been the reason for the noise, however after having this done, it still happens.

The car has had a full service and has also passed its MOT.

I'm not really sure what to do and was hoping someone would have either experienced this, or have a solution, I am happy to answer any questions to try and help resolve this issue.

Cheers, 
Lee

Link to comment
Share on other sites


The ticking could be the hydraulic lifters as they should be redone around 100,000 miles. The knocking could be shell ends starting to go in the engine but without hearing both I couldn't be 100% sure. Do you know what oil was used at the service as it should be 5-30.

Link to comment
Share on other sites

7 minutes ago, Russ said:

The ticking could be the hydraulic lifters as they should be redone around 100,000 miles. The knocking could be shell ends starting to go in the engine but without hearing both I couldn't be 100% sure. Do you know what oil was used at the service as it should be 5-30.

Hi Russ, thanks for the reply.

Okay thank you, I was unaware they needed doing at 100,000, Shell ends starting to go?
Could you please explain in more detail?

I do have recordings of the sound, they are terrible quality, but I could upload them somewhere and post a link?

The sound was happening before the service, but the oil used (as on the service sheet) was: "5w30913C".

Link to comment
Share on other sites

The hydraulic lifters (tappets) might not necessarily require being done at 100,000 but recommended according to the service manual (mine had done 112,000 when I sold my Fiesta last year and as far as I'm aware they still haven't been done by the new owner) Fiesta's can be 'tappety' anyway. The 'Shell ends' or big ends are the bearings on the Conrod that go on the crankshaft. Is this the sound you are getting?

 

Link to comment
Share on other sites


1 hour ago, Russ said:

The hydraulic lifters (tappets) might not necessarily require being done at 100,000 but recommended according to the service manual (mine had done 112,000 when I sold my fiesta last year and as far as I'm aware they still haven't been done by the new owner) Fiesta's can be 'tappety' anyway. The 'shell ends' or big ends are the bearings on the Conrod that go on the crankshaft. Is this the sound you are getting?

Okay thank you, it just seems really odd, they can?
 

That sounds a little aggressive, here are the recordings:

https://www.youtube.com/watch?v=q4QAAM7Yp4o

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

Forums


News


Membership