Jump to content
Do Not Sell My Personal Information


No fault codes


Mark C
 Share

Recommended Posts

Hi All,

 

Firstly 2007, 1.4 TDCi Fiesta.

we had a long run in it this weekend just gone and on the way down to London it seemed to hesitate once. On the way home the next day and only 1 mile from home the hesitation came back several times. 1/2 mile from home it went into limp home mode. Once home the engine seemed to be running on 3 cylinders. After re-starting it the engine ran fine no hesitation and no dash lights. 

Took it into our local garage today and left with them. Of course it didn't do it and more confusingly no fault codes have been recorded.

I think an injector is the course but without knowing which one what can be done.

 

anyone any idea how to find what fault code it is?

 

Many thanks

 

Mark

Link to comment
Share on other sites


Does the engine make a 'chuffing' sound in idle etc - if it does it needs to have the copper injector washers changed which is a common problem.

It might also be a MAF issue of maybe the EGR is blocked/blocking.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

Forums


News


Membership