Jump to content
Do Not Sell My Personal Information


Ford Fiesta ST150 MK6 Issue


Nedny
 Share

Recommended Posts

Sorry If this is in the wrong place, I'm new to the forum.

I have had a recent issue with my car and was hopefully wondering if someone could help me.

The problem is when my car is started it seems to stutter, causing the revs to drop very slightly each time it stutters. It also happens when driving but not at high revs. 

I thought the problem was due to the cold in winter as its the first time I've owned it in the winter, but I am still having the problem. It's a very slight stutter and didn't really seem much of an issue as later in the day I had no problem, but the engine light has recently come on and I'm thinking its probably a bit more serious then I initially thought.

Has anyone got any suggestions as to what it may be?.

Cheers in advance :smile:.

Link to comment
Share on other sites

if the engine light has come on, then first you need to get the codes read , either find someone or garage with a reader to do it for you or buy your own. with those codes you can narrow down the issue and then we can help.

without codes your guessing and can end up throwing parts on until it fixes problem costing more than you need to.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership