Jump to content
Do Not Sell My Personal Information


AAT Sensor


TDR|XTC
 Share

Recommended Posts

Just activated the trip computer on the Fiesta (2009, 1.6 EcoNetic Diesel) using Forscan, and it shows everything it needs to show apart from the ambient air temperature.

I also get the B1A68 error, which indicates a "ambient air temperature sensor trouble code". Thing is i searched for this sensor in front of the radiator and it's not there. Can anyone help me with the part code needed for this sensor and also where exactly do you plug it in? 

P.S. Because of this sensor missing, the "Winter Mode" light appears on the dash. (When checked with Forscan the AAT sensor value indicates -17 degrees Celsius, constantly).

Thank you!

T

 

 

Link to comment
Share on other sites

Did not find the sensor behind the grill! Also i browsed the internet and some specified behind the bumper (left side), but not there, or in the back of the car (not there either). 

How exactly does the sensor/connector look like!?

Thank you !

 

T

Link to comment
Share on other sites


I did search there iantt, first time you told me! 

Also found this in the forums:

Nothing there! I will take the headlight off and see if there are any connectors nearby. That sensor cable can't be that long!

Thank you!

T

Link to comment
Share on other sites

Found it! The clip was broken and the sensor along with the cable were under the windscreen waster tank! 

I will soon post some pictures on where exactly the connector is!

Thank you iantt, Jonro2009 !

Link to comment
Share on other sites

I did nothing, glad you found it [emoji16] it's amazing what is sitting redundant in your car just because it was spec'd up by the first owner.


Sent from my iPad using Tapatalk

Link to comment
Share on other sites


Update on the AAT Sensor fix!

The sensor was fitted, (it is positioned exactly where iantt suggested, thank you for that) and it sits tight. Temperature readings are accurate, the "Winter mode" light in the dash disappeared.

Part number is : 6M5T-10K936-AB

 

Link to comment
Share on other sites

  • 2 years later...

I have a Ford Fiesta MK7 without a BC. After enabling it via Forscan, I noticed that the AAT is missing. 

Behind the front bumper there is no cable for the temperature sensor. Do you know where the cable for the temperature sensor ends, so that I can install my own cable for it?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership