Jump to content
Do Not Sell My Personal Information


Help with SYNC Bluetooth issues


Bifftastic
 Share

Recommended Posts

Hi there. I'm new to the forum having just got my first Ford (Fiesta ecotech) and was wondering if anyone could help me. 

First time I connected my phone to SYNC via bluetooth it worked fine. Downloaded my phone contacts etc. Played music fine. As I got into the car the phone would connect and the music would start to play. 

Recently it will only play music from my phone if I connect via USB. bluetooth is still connecting but no music will play using this method. 

 

Any help would be much appreciated. 

Ta

Link to comment
Share on other sites

The fuse is always a good option, it is like turning your computer off and on again lol. Also, check in your phone options that 'media' is still active when the phone is connected. You can check this on the phone and sync unit.


Sent from my iPad using Tapatalk

Link to comment
Share on other sites


1 hour ago, Bifftastic said:

Thanks. Where will I find the fuse?

Behind passenger glovebox, look in the manual.

 

its number 24, it’s a 10A fuse on the far right near the repeaters. The manual is your friend here.

remove it for like 5 seconds, put it back in, start car up and you’re ready to roll

Link to comment
Share on other sites

  • 1 month later...
On 22/08/2017 at 1:00 PM, lwatson99 said:

Behind passenger glovebox, look in the manual.

 

its number 24, it’s a 10A fuse on the far right near the repeaters. The manual is your friend here.

remove it for like 5 seconds, put it back in, start car up and you’re ready to roll

Thanks for the tip. Tried it, reset SYNC, reconnected the iPhone successfully but still no music unless I connect the phone via USB. 

I'm kind of used to it by now to be honest but when I first connected via bluetooth only it worked so I'm just a bit puzzled as to why it now insists on USB connection to play music

Link to comment
Share on other sites


I had some issues too with bluetooth sync. It used to connect automatically when i switched on my bluetooth and now it was connecting but with problems, or simply not connecting saying that no bluetooth device found. So i figured out that the name of my iPhone paired with sync was different than the actual name. Maybe i modified it and didnt remember. The thing is, check in iPhone settings that your iPhone device name is the same as paired in the bluetooth sync. If not, delete all configuracion from sync and from iphone and start a new pair and it shud get the new name and work!

good luck!

Link to comment
Share on other sites

silly question but is the volume up on the phone?  Ive done that a few times and had to turn the stereo right up to achieve a normal volume, but then realised that the phone was right down.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership