Elmo1612

Engine making loud ticking / tapping

Recommended Posts

Hi all.

 

My 2013 Focus 1.0L ecoboost has started making a loud ticking / tapping noise when idling and when driving. The oil was low but not below the marker so it was topped up. The noise briefly stopped but has come back again.

its hard to describe the noise. It almost sounds like a diesel but worse. 

 

Any suggestions at all please? 

Share this post


Link to post
Share on other sites
 

What you're describing sounds like noisy tappets. When was the oil last changed?

Share this post


Link to post
Share on other sites

At a guess around 2 years / 20,000 miles ago. 

Will it cure the issue to have an oil change done do you think??

Also, although I said its my Focus it is the girlfriends, so dont be mad at me for not changing the oil !!

Share this post


Link to post
Share on other sites

come on mate... once a year !! 😂 or once every 6/10 thou is it?? 

Share this post


Link to post
Share on other sites

Change the girlfriend.

Share this post


Link to post
Share on other sites

On 6/4/2019 at 3:46 PM, Elmo1612 said:

At a guess around 2 years / 20,000 miles ago. 

Will it cure the issue to have an oil change done do you think??

Also, although I said its my Focus it is the girlfriends, so dont be mad at me for not changing the oil !!

😂😂 I could tell as soon as you asked the question the engine hasn't been looked after. If you're lucky then there will be little damage and the noise will go away with an oil change. Be unlucky and you've gummed the tappets and require a head rebuild. It should've had 2 oil changes in that time, so either way the oil needs doing.

You also haven't done your turbo any favours, it's a good way to slowly kill it!

Share this post


Link to post
Share on other sites

And yet Ford have gone to 2 year/18,000 service intervals on the Mk 8 Fiesta without (as far as my dealers service dept knows) making any changes to the engine or oil specification.  I had mine changed at 12 months anyway.

Share this post


Link to post
Share on other sites

Thanks all. Ford are replacing the engine for her. Its a split pipe from the coolant tank that has caused the issue so comes under their manufacture warranty and the recall issue.

Share this post


Link to post
Share on other sites

She's lucky they are honouring the warranty given it's not been serviced in accordance with the stated intervals.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.