Sjwhite

Ford Pass app strange behaviour

Recommended Posts

After a journey yesterday I removed my phone from the USB cable and I had been logged out of the app, this has never happened before.  I logged back into the app and it wanted me to enable the app on Sync applink.  

Tried to re-link it and per Sync it is enabled, traffic works etc, but it still asks to be linked.  I have tried turning the phone on and off, deleting the app and reloading etc.  but for some reason it doesn't believe its connected.

Anyone else experience similar?

its an iPhone 8 connecting to a mk8 Fiesta, Sync 3

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.