Recommended Posts

Hi. Anyone else having constant issues with Sync 3. Focus only 7 months old and problem with constant freezing of system  started in June. Been back to dealership twice for updates but still not working. Any suggestions please?

Share this post


Link to post
Share on other sites

Many thanks for the info. I have checked this out and software is all up to date but system still has issues several times a day. Everything does not work on sync 3 including radio when it goes. Have done master reset and reboot too.

Share this post


Link to post
Share on other sites

My issue is it randomly take a long time for the screen to become active after start up. Sometimes the screen just stays black for 30 secs to a min or so then comes on, other times it comes on very dim and slow brightens up over the next min or so. Same with the map, starting from my home it's either loaded in 10 sec or takes a couple of mins.

As I posted elsewhere it has take 12 months for the outside temp to be displayed next to the time on my sync3,  I think it is a very good system most of the time, but on occasions can seem rather flaky

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.