Sign in to follow this  
samplify

Sidelights not working

Recommended Posts

Hey guys,

Whilst I was changing some bulbs on my car I noticed that my sidelights don't actually turn on. They do not appear to be the simple push-twist lights. They have a black and copper clip over them, once you take this off its a large metallic bulb that has a semi-circular metal shield just after where the actual glass bit of the bulb ends. 

I have looked in the service manual for a fuse related to sidelights but cannot find one. All other lights are working perfectly.

Any suggestions?

Share this post


Link to post
Share on other sites
9 minutes ago, samplify said:

Hey guys,

Whilst I was changing some bulbs on my car I noticed that my sidelights don't actually turn on. They do not appear to be the simple push-twist lights. They have a black and copper clip over them, once you take this off its a large metallic bulb that has a semi-circular metal shield just after where the actual glass bit of the bulb ends. 

I have looked in the service manual for a fuse related to sidelights but cannot find one. All other lights are working perfectly.

Any suggestions?

They sound like the High Beam , side lights unless you have an led strip should be 5w5 and be on a white plastic looking stick in the centre section by the H15 DRL bulbs are.

Share this post


Link to post
Share on other sites

I do have DRL, but my sidelights are not like the ones in the video. 

Share this post


Link to post
Share on other sites

Thats the H15 DRL ? the side bulb is next to it 5w5 cap less....? hmm yours is the slightest older model lights so DRL bulbs are different ? take bulb out on the side it will tell you what it is ie H something.

Share this post


Link to post
Share on other sites

If your lights are like the ones in the pic you posted you don’t have a sidelight bulb, you have a H1, a H7 and the indicator bulb. The sidelight is done by the led strip at the bottom of the light unit.

Share this post


Link to post
Share on other sites

You are correct Mark. So am I right in saying the H1 is used for full beam only?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this