Sign in to follow this  
PLB

Mk4 sync 3.3 to 3.4 update ?

Recommended Posts

Will there be an official sync 3.4 downloadable update offered anytime soon for the Mk4 focus ?

I have just been around to my mate who has just purchased a brand new Focus Active X and that has  sync 3.4 with F8 maps.

So why have Mk 4 Focus owners not been offered the sync 3.4 update ?

Are there any hardware differences that prevent the Mk 4 Focus from being updated to 3.4 ?

Share this post


Link to post
Share on other sites

Good question:  One you could put to Ford UK!

Share this post


Link to post
Share on other sites

Good luck with that.... Ford have no idea when any updates will be available absolute shambles 

Share this post


Link to post
Share on other sites
On 2/19/2020 at 9:46 PM, PLB said:

Will there be an official sync 3.4 downloadable update offered anytime soon for the Mk4 focus ?

I have just been around to my mate who has just purchased a brand new Focus Active X and that has  sync 3.4 with F8 maps.

So why have Mk 4 Focus owners not been offered the sync 3.4 update ?

Are there any hardware differences that prevent the Mk 4 Focus from being updated to 3.4 ?

Can you please list the changes?

Share this post


Link to post
Share on other sites
34 minutes ago, CallMeSteven said:

Can you please list the changes?

It's very blue now. Even dark mode is blue instead of black 😞

Not really much else imo. It's just a new skin.

Share this post


Link to post
Share on other sites

1 hour ago, CallMeSteven said:

Can you please list the changes?

Unfortunately I don’t know all the changes but the big thing for me is that it runs with the F8 maps.

Apparently the F8 map update will not run on sync 3.3 so my point is what’s stopping us Mk 4 owners being offered the sync 3.4 update which obviously does work with the F8 maps.

Share this post


Link to post
Share on other sites
7 minutes ago, PLB said:

Unfortunately I don’t know all the changes but the big thing for me is that it runs with the F8 maps.

Apparently the F8 map update will not run on sync 3.3 so my point is what’s stopping us Mk 4 owners being offered the sync 3.4 update which obviously does work with the F8 maps.

F8 runs fine on 3.3.

I have 3.3 and F8. 😉

Share this post


Link to post
Share on other sites
5 minutes ago, alexp999 said:

F8 runs fine on 3.3.

I have 3.3 and F8. 😉

That’s confusing.

So why then is the official F8 map update not being offered to many Mk 4 owners like myself running 3.3.🤔

Share this post


Link to post
Share on other sites
2 minutes ago, PLB said:

That’s confusing.

So why then is the official F8 map update not being offered to many Mk 4 owners like myself running 3.3.🤔

I think there was a problem producing a reliable update method for owners.

Mine came with F8 pre-loaded from factory.

Share this post


Link to post
Share on other sites

3 hours ago, alexp999 said:

I think there was a problem producing a reliable update method for owners.

Mine came with F8 pre-loaded from factory.

Ok thanks,

Now you say I think I read in another thread that us unlucky ones may have to wait for a workable F9 map update at some point. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this