Retired Terry

3 Gremlins I would like to resolve

Recommended Posts

I recently purchased a 2014 Ford Fiest Zetec, and have tow problems that irritate me.

1. The first one is that 12volt power out let is not working, I have checked the fuse it apppears to be fine but I shall go the local motorest shop to get some spare fuses. As i use the USB port with my flash drive as it my CD collection on.

2. The passenger side door mirror will not adjust on switch in the car, the drivers side works fine. I have looked through the "Owners Manual" to find the fuse for it with no success, the only thing could it be located under the bonnet fuse box, I refer to fuse number 37 "Front Door module left-hand side" with a fuse rated a 25A. 

3. Can some advise me of a live fuse which is constant live on the fuse in the glove box as I need to hard wire my dash cam in. 

I did post this else where on here but was advised to post on here. 

Thank you in advance for the advice..

I am new to this forum, Hello Everybody. 

Terry.

Share this post


Link to post
Share on other sites

For the dash cam I used the rear wiper fuse to piggy back off. Autostart stop is not affected. Or are you looking to have the dash cam on 24/7?

Share this post


Link to post
Share on other sites

No I am not as I do not like the idea of the battery draining over night. My old Dash cam came on when you switched the car on a tured of when you tured the car off.But that was the the 12 volt out let. Which is not workin in this car. And I just noticed that the left hand indercaror repeter is not working. AGGHHHH!!!!!

The dash cam that I have purchased is a "Toguard CE18", same make as my old one. 

But I have read through the "Common Problems and Solutions" section of the booklet and there is a question that has shed some light on the problem.

Q: Without external power supply, the camera only lasts a very short time,or it just can't turn on.

A: The built i battery is very smallfor safty reasons not designed to work alone, so please keep it connected to external power supply.

Link to Toguard Dash Cam CE 18

Terry

 

 

Share this post


Link to post
Share on other sites
43 minutes ago, Retired Terry said:

You've linked to your order page rather than the item itself lol. It seems like it works the same as every other cheap and cheerful dash cam in that it turns itself on when it sees power rather than an intelligent internal battery system that shuts off when the cars battery voltage gets low.

The internal battery on the camera is only there to shut it off safely when it loses power. Theyre known for failing in the summer as the inside of the car gets stupid hot so most companies use capacitors nowadays.

Long story short, you need an ignition live fuse which can be the rear wiper.

Share this post


Link to post
Share on other sites

This link has more infomation of the dash cam.

2 hours ago, Luke4efc said:

You've linked to your order page rather than the item itself lol. It seems like it works the same as every other cheap and cheerful dash cam in that it turns itself on when it sees power rather than an intelligent internal battery system that shuts off when the cars battery voltage gets low.

The internal battery on the camera is only there to shut it off safely when it loses power. Theyre known for failing in the summer as the inside of the car gets stupid hot so most companies use capacitors nowadays.

Long story short, you need an ignition live fuse which can be the rear wiper.

I have the red feed working fine by the rear wiper, but from what I can make out the camera needs a constaint 12 volt in to keep the internal battery charged.

other wise it will not switch with out that battery charged.

As I do not drive much I did not want to put a expensive dash cam in as I am doing less than 3000 miles a year.

How do I edit a post that I need to change. As I have reletively new to this forum.

Terry

Share this post


Link to post
Share on other sites

55 minutes ago, Retired Terry said:

This link has more infomation of the dash cam.

I have the red feed working fine by the rear wiper, but from what I can make out the camera needs a constaint 12 volt in to keep the internal battery charged.

other wise it will not switch with out that battery charged.

As I do not drive much I did not want to put a expensive dash cam in as I am doing less than 3000 miles a year.

How do I edit a post that I need to change. As I have reletively new to this forum.

Terry

I cant see anywhere on that page where it says connect to a permanent live feed. It does have parking mode, but seems like you have to turn it on every time you stop driving or it will continuously give false positives (basically useless). If you ran it off the cigarette lighter for so long and was fine then hook it up to an ignition live and be done with it.

If you put it on a permanent live and don't use park mode, it will record 24/7 and drain your main battery.

There's an edit button next to the quote button on your post if you need to edit.

Share this post


Link to post
Share on other sites
1 hour ago, Luke4efc said:

There's an edit button next to the quote button on your post if you need to edit.

Re: Dash cam I not going to install it yet not until I am confident to install safely. In my book have the relevant infomation to do it safely and correctly. As I did find the fuse for the rear wiper OK.

I have + sign and Quote button and send sticky note. but no edit button.

Puzzled !!!

Terry

Share this post


Link to post
Share on other sites
3 hours ago, Retired Terry said:

I have + sign and Quote button and send sticky note. but no edit button.

Puzzled !!!

Perhaps as you're a new member you only have so long to edit posts (if it all).

Share this post


Link to post
Share on other sites

Are you using Tapatalk?  Other members have had issues with the edit on there.

Regarding the mirror, it's likely that the adjustment motor has failed if everything else works on the door and the other mirror.  You can just  push it into position with your fingers and leave it in one place for now.  

Share this post


Link to post
Share on other sites

Well I changed the bulb in the indeicator light bulb and that has not worked, so it would appears that there is a wiring fault, which means I need to get the car back to where I purchased it from to get them to sort the fault out.

Nice car to drive.

Terry.

Share this post


Link to post
Share on other sites

22 hours ago, TomsFocus said:

Are you using Tapatalk?

I have never heard of Taptalk.

Terry

Share this post


Link to post
Share on other sites
1 hour ago, Retired Terry said:

I have never heard of Taptalk.

Terry

It's a Smartphone app, some members prefer to use it for forums instead of using Google Chrome. 

If you're using a PC it may still be a browser issue.  Or as Luke suggested, maybe it's a new member thing, I've been here so long I don't remember joining ha!

Share this post


Link to post
Share on other sites
19 hours ago, TomsFocus said:

If you're using a PC it may still be a browser issue.  Or as Luke suggested, maybe it's a new member thing, I've been here so long I don't remember joining ha!

I was just looking back at some of my earliest posts (2011) and noticed that the Edit button/function was still there. So you could go back and unsay what you said years ago! Would be quite handy for politicians!😃

Share this post


Link to post
Share on other sites

The proble with the mirror and the indercator repeter has been resloved.

I am in contact with Toguard regarding the dash cam, and they are being very helpful to reslove the issue.

Terry.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.