RedlineRacer

Central locking not registering intermittently

Recommended Posts

Hi

Sometimes when I lock the drivers door from the inside (pushing the handle in), it only locks the driver door and not the rest of the doors as it should (car is equipped with central locking). The same thing happens when unlocking the drivers door, sometimes only the driver doors unlocks and not the rest as it should. This happens intermittently. 

Are there any common faults that causes this behaviour? Could it be a bad ground or bad sensor somewhere? Is there a sensor or actuator that links the driver door handle to the central locking system? Or am I looking at a bad GEM module?

 

Thanks

Share this post


Link to post
Share on other sites

Single click of the fob to lock/unlock drivers door, double click to lock/unlock everything afaik.

Share this post


Link to post
Share on other sites
11 hours ago, Luke4efc said:

Single click of the fob to lock/unlock drivers door, double click to lock/unlock everything afaik.

The remote works fine. I'm talking about when you're trying to lock the doors using the interior door handle. Usually unlocking/locking the drivers side door using the interior door handle should unlock/lock the other doors as well but this is not always the case.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.