Jump to content
Do Not Sell My Personal Information


Recommended Posts

Having ongoing issues with my Focus since last service.

When I try start the car it says 'engine malfunction' and won't start. I always seem to manage to get it to start eventually, no consistency as to how I do it. Moving the steering wheel seems to be a favourite. Sometimes it starts first time.

I have taken it to a garage, they sent the dash console away, it came back and worked for a few days then same problem again.

Gave it back to them, they plugged multiple laptops in, checked for damaged wires. Then decided to hand it to ford.

Ford had it for a day and said they couldn't get it to fault and sent it back to me. It worked for a day then same issues.

Please help

Link to post
Share on other sites
On 29/01/2021 at 11:51 PM, Luke4efc said:

Engine malfunction describes 90% of engine faults...

Without a fault code your guess is as good as ours.

I have spoken to the garage that had my car and they don't have any records of the fault codes. New development, one of the two keys has now stopped working.... Could this be an indication to the cause of the problem?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Forums


News


Membership