Jump to content
Do Not Sell My Personal Information


Help identifying this cable please.


Recommended Posts

Hi all,

I have just changed the starter motor on my Fiesta MK6 and whilst removing the old one, this cable came off.  There is only a limited amount of movement as its housed in a cable tidy with little stretch.  I've had a good look round above and below the engine but I can't see anywhere obvious it may have come from.  Please can you help identify it?

Thanks.

J.

Cable Close up.jpg

Cable.jpg

Engine Overview.jpg

Link to post
Share on other sites

Just had a reply from a guy on an other forum suggesting it is the oil pressure sending unit.  Any idea where this might plug in please?

J.

Link to post
Share on other sites

Thanks for your help.  It was just behind the oil filter.  I managed to reconnect it.  I hadn't seen where it came off from as it was set far back.  Car is starting now so I'm pleased.  Thanks for all your help.

J.

Link to post
Share on other sites

54 minutes ago, jrobinson said:

Thanks for your help.  It was just behind the oil filter.  I managed to reconnect it.  I hadn't seen where it came off from as it was set far back.  Car is starting now so I'm pleased.  Thanks for all your help.

J.

Sounds like you've had a productive day!! :biggrin: 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Forums


News


Membership