Jump to content
Do Not Sell My Personal Information


Ford Fiesta mk7 1.4 tdci Car derived van


Recommended Posts

So basically I serviced my van for the first time yesterday and I have come across a sensor that sits directly on top of the air filter which i believe wasn’t there before I started servicing the van so it’s think missing, from what I can gather it’s a boost pressure sensor, however my question is where’s the cable that plugs in to it and where can I find it because I can’t see it sitting loose in the engine bay anywhere Ive searched google for pictures for help but can’t seem to find anything that I can look at to give me an idea I’ve attached some pictures so if someone could kindly point me in the right direction that would be appreciated 

FYI I’ve plugged the van in to a obd reader and it’s now throwing a code p0238 so I’m assuming this is because of the missing cable. 

P0238 Turbocharger/Supercharger Boost Sensor A Circuit High

Read more at: https://www.obd-codes.com/p0238
Copyright OBD-Codes.com

https://ibb.co/vJ6MMzF

6E7A2EC3-0CFA-4673-A966-79C78E507206.jpeg

Link to post
Share on other sites

Hi,

    I do belive thats the MAP sensor and the plug lead will be dangling down the back under around the wiper linkage.

  ciao.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Forums


News


Membership