Jump to content
Do Not Sell My Personal Information


Recommended Posts

Good afternoon, 

I got a ford mondeo 2017 diesel in January with low mileage.The car in on finance and i have guarantee until first week of April. After 4 weeks on the dashboard appeared the message: transmission of the car Off and another car engine off. The car is driveble but everythin: lights, indicator, sat nav, doors are blocked. I took the car to service at the dealer and they said it might be the dashcam what i fitted(NextBase) and it might not be fitted correct and that is what is causing the problem. I am thinking to give the car back because for me i do not feel to be safe in the car. Can anyone tell me if the dashcam might be the problem? 

Link to post
Share on other sites
5 minutes ago, Mihai-Bogdan said:

Can anyone tell me if the dashcam might be the problem? 

Unplug it and see if the problem goes away?

You're fault messages are very vague, you need the actual fault code logged.

Link to post
Share on other sites
On 3/19/2021 at 11:05 AM, MIHAI BOGDAN said:

THE DEALER SAID THERE ARE NO CODES ON THE DIAGNOSIS

Don't type is capital letters, and did you do what @Luke4efc suggested?  If so, how did the car behave afterwards?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Forums


News


Membership