Jump to content
Do Not Sell My Personal Information


Recommended Posts

I need help - one of my TPMS sensors was damaged so I purchased a set of 4 from eBay (£30)

Had it replaced but the car would not learn the sensor using a snap on tool - sensor not detected 

So I purchased another single sensor from eBay - sold as genuine Ford £17

Just had that fitted today - same scenario- no detected- check tyre pressure 

so far I’m down about £100 for a sensor that’s driving me crazy

Its a 2015 fiesta zetec

 any advice or help would be appreciated before I push it off a cliff 

 

Link to post
Share on other sites

You need to put the vehicle in training mode to learn the sensors. Here's the procedure, one it's in training mode you need to start with the left front tyre and go around the car clockwise finishing with the left rear. The horn will beep with a message saying training complete.

Programming

NOTE: Enter Training Mode Without Scan Tool

NOTE: The horn will sound once and the TPMS indicator will flash if the training mode has been entered successfully. If equipped, the message center will display TRAIN Left Front (LF) TIRE.

With the ignition OFF, press and release the brake pedal.

Using the start/stop switch, position the ignition from OFF to RUN 3 times, ending in the RUN position.

Press and release the brake pedal.

Position the ignition to OFF position.

Using the start/stop switch, position the ignition from OFF to RUN 3 times, ending in the RUN position.

Link to post
Share on other sites
26 minutes ago, MasterTechTip said:

You need to put the vehicle in training mode to learn the sensors. Here's the procedure, one it's in training mode you need to start with the left front tyre and go around the car clockwise finishing with the left rear. The horn will beep with a message saying training complete.

Programming

NOTE: Enter Training Mode Without Scan Tool

NOTE: The horn will sound once and the TPMS indicator will flash if the training mode has been entered successfully. If equipped, the message center will display TRAIN Left Front (LF) TIRE.

With the ignition OFF, press and release the brake pedal.

Using the start/stop switch, position the ignition from OFF to RUN 3 times, ending in the RUN position.

Press and release the brake pedal.

Position the ignition to OFF position.

Using the start/stop switch, position the ignition from OFF to RUN 3 times, ending in the RUN position.

Thanks for the reply

I did try this with the snap on tool but when it gets to the drivers rear - no sensor detected - this is the 2nd sensor I’ve had fitted with the same results 

this is the sensor I’ve fitted this time 

D34E9C27-23DB-4AE5-90C3-9F4C703A77AD.jpeg

Link to post
Share on other sites

Hmmmm, I would ring up your local Ford parts store and ask what engineering part number they have for TPMS sensors for your car and see if it matches, there are a few variations floating around now and your car may only be compatible with one of them. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Forums


News


Membership