Jump to content
Do Not Sell My Personal Information


DTC After changing bluetooth module


Recommended Posts

Hi guys !

Fiesta 2009 with only AUX and bluetooth module 8m5t-19g488-am , I install 8M5T-19C112-AV (it was already update in the car was install before) and make these changes (photo below) in ForScan IPC section , all the settings usb , aux , bluetooth streaming , voice recognition are working PERFECT ! But I get these DTC errors . I make changes only in IPC and not in back up section too. May I have some problem with these DTC's ? Should be make the same settings in back up section too ?

1617300520313.jpg

1617300520300.jpg

1617300520306.jpg

1617301085857.jpg

Link to post
Share on other sites

It looks like you need to modify the Asbuilt data off the bluetooth module as the car it came out of must have had a different enough asbuilt that the car can't work with current values

Link to post
Share on other sites

also if they are not present at time of request, i would suggest clearing the codes, then doing a few car running cycles and seeing if they come back, the ACM and bluetooth module do store codes, and you will get codes after changing modules

Link to post
Share on other sites

And the Asbuilt for the module what parameter is ? I can not find the the right and worried if I make a mistake . I will try remove the codes and negative pole for a while and see what happens. But I say again all the function in the are working 100%

Link to post
Share on other sites
13 hours ago, Fiest_Tita said:

And the Asbuilt for the module what parameter is ? I can not find the the right and worried if I make a mistake . I will try remove the codes and negative pole for a while and see what happens. But I say again all the function in the are working 100%

in the forscan, there is an option to change the ASBUILT for the modules, the asbuilt info is available here: https://www.motorcraftservice.com/AsBuilt

you will need to enter your VIN, there is a guide on forscan forums on how to do this

Link to post
Share on other sites

I have the ASBUILT but I can not find the correct value ! Can you help me ? It gives me a file which is ending at .ab  , and also this 

 

BCE Modules

Module Address   Instructions
   
  737-01-01  553F  0498  70 
Link to post
Share on other sites
1 hour ago, Fiest_Tita said:

I have the ASBUILT but I can not find the correct value ! Can you help me ? It gives me a file which is ending at .ab  , and also this 

 

BCE Modules

Module Address   Instructions
   
  737-01-01  553F  0498  70 

I would reccomend having a look at this tutorial made by Forscan, its for an F150 truck, but the same principles apply here, if your still struggling after, i will try and help

https://docs.google.com/document/d/1-8dKaS_Spu4Zw4hV_CrKC4tLoP9G8yejqegF1wxIqxY/edit

Link to post
Share on other sites

I clear the DTC with ForScan and they come back ( this was yesterday) , today I went to Workshop connect with IDS clear TDCs , read again and nothing was on faults////

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Forums


News


Membership