Jump to content
Do Not Sell My Personal Information


Recommended Posts

Hi,

What with me not being able to use my 2019 Vignale Fiesta much since buying it back in September, my knowledge of sync 3 is still developing.

I am convinced the navigation used to show speed cameras and give an audible alert.

I have the very latest maps and sync 3 version installed, and rather suspect something may have possible been disabled.

I did however see there was an alerts option, but it only shows a red icon, was sure it used to show something to make it clear it was a speed camera.

Did I dream it, dont know 🙂 searched everywhere in sync 3 but to no avail.

Please could someone point me in the right direction.

Thanks

Link to post
Share on other sites
4 hours ago, Tizer said:

My up to date system still says Caution when approaching fixed speed cameras. There may be something that you need to enable again in the settings.

Thanks mate, will take a look

Link to post
Share on other sites
7 hours ago, Chainsawcharlie said:

Hi,

What with me not being able to use my 2019 Vignale Fiesta much since buying it back in September, my knowledge of sync 3 is still developing.

I am convinced the navigation used to show speed cameras and give an audible alert.

I have the very latest maps and sync 3 version installed, and rather suspect something may have possible been disabled.

I did however see there was an alerts option, but it only shows a red icon, was sure it used to show something to make it clear it was a speed camera.

Did I dream it, dont know 🙂 searched everywhere in sync 3 but to no avail.

Please could someone point me in the right direction.

Thanks

The nearest thing to speed cameras on my nav is called "Hazard Spot Warnings". Try Settings - Navigation Settings - Navigation Preferences - Hazard Spot Warnings. There you can select to show icons on the map, audible alerts, or both. Seems to pick up most of the fixed cameras around where I am, but not sure where it gets the info or how often it's updated. If I'm really wanting reliable warnings I use the free TomTom app AmiGO on my phone. Worked flawlessly up to now.

Link to post
Share on other sites
13 minutes ago, Waggy said:

"Hazard Spot Warnings". Try Settings - Navigation Settings - Navigation Preferences - Hazard Spot Warnings.

Its a subscription thing which is free for so long and then expires. My 2019 Focus Hazard Warnings ended last month. It costs £3.49 per month, use the Ford Pass app to set it up. To be honest I didn't think it was good value so I didn't bother.

Link to post
Share on other sites

Valid for 2 years from registration then renew through pass app.

I find you need to have audible alert on for speed cameras otherwise you wont hear anything. System is hidden because its illegal in much of Europe to have speed camera warnings eg France and I also think Germany.

Link to post
Share on other sites

thats interesting, thanks for that. Mine have been missing for a few weeks and I just put it down to the subscription expiring. I will have to re-look at the situation and see why mine have gone

Link to post
Share on other sites
3 minutes ago, unofix said:

thats interesting, thanks for that. Mine have been missing for a few weeks and I just put it down to the subscription expiring. I will have to re-look at the situation and see why mine have gone

If you’ve done a master reset or for that matter a reset, they turn off and need re-enabling.

Link to post
Share on other sites

I updated my Sync3 about 3 or so weeks back, and as it happens today I installed the new 2021, F10 Maps. I will check the settings tomorrow, thanks

Link to post
Share on other sites

1 hour ago, unofix said:

Its a subscription thing which is free for so long and then expires. My 2019 Focus Hazard Warnings ended last month. It costs £3.49 per month, use the Ford Pass app to set it up. To be honest I didn't think it was good value so I didn't bother.

Thanks mate, yes mine expires in September  and like you I don't see £3.49 or a box of 4 magnum ice creams per month worth investing in 🙂

thanks

Link to post
Share on other sites
1 hour ago, Jollyandy said:

If you’ve done a master reset or for that matter a reset, they turn off and need re-enabling.

Ahhh right, yes I remember now I did a reset a month or so ago, I dunno this damn pandemic has haggled my brain, I used to be really good at this sort of thing, coming from a tech background  Thanks Andy🙂

Link to post
Share on other sites
19 hours ago, unofix said:

I updated my Sync3 about 3 or so weeks back, and as it happens today I installed the new 2021, F10 Maps. I will check the settings tomorrow, thanks

F10 maps? Mine only updated to f9, just done a software scan and it said no updates mate 🙂

Link to post
Share on other sites

Can confirm F10 maps installed and working. A much easier process from CyanLabs than from Ford. Only the normal problem after the install that not all the DAB radio station logos are there, but at least 50% or more work which is better than the 0% I got with the F9 updates from Ford.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Forums


News


Membership