Jump to content
Do Not Sell My Personal Information


Recommended Posts

Hi,

My iPhone 5s was working fine with my 2016 Fiesta then suddenly no sync. I've tried to pair it again after Master Reset but no luck.

I click on 'phone' in the car and it says 'add phone' I select that and it comes up 'connection failed make sure SYNC is on'

How do I make sure SYNC is on?

On my phone I click on the SYNC in the bluetooth menu and I get a spinning wheel followed by 'Connection Unsuccessful Make sure 'SYNC' is turned on (again how?) and in range.

I've heard about the fix involving removal of the bluetooth fuse and replacing it and I've done that to no effect.

Would be grateful for any advice. Thanks in advance.

 

 

 

Link to post
Share on other sites

first off all i would make sure the sync related functions of the radio are working properly, also what is the version of sync you are running (1.1,2,3), if the sync functions aren't working at all as in it does show sync settings in the settings page, it is more than likely the sync module has broken. if all the sync functions are working fine, then remove sync from your phone's bluetooth, repair it the normal way through the sync pairing bluetooth device menu

Link to post
Share on other sites

Thanks for the reply I'll have a look at it tomorrow. Not sure how to tell what version of SYNC I have though.

Link to post
Share on other sites
1 hour ago, Geoff888 said:

Thanks for the reply I'll have a look at it tomorrow. Not sure how to tell what version of SYNC I have though.

https://owner.ford.com/support/how-tos/sync/what-sync-version-do-I-have.html have a look at this

Link to post
Share on other sites

All working now thank you. I removed SYNC as you suggested and was able to pair ok. Much appreciated.

I checked my screen size which is 4.2" so I''m thinking it's version 1. Not sure if that can be upgraded to higher versions or not although I'm quite happy with what I have.

 

Link to post
Share on other sites
On 4/24/2021 at 1:19 PM, Geoff888 said:

All working now thank you. I removed SYNC as you suggested and was able to pair ok. Much appreciated.

I checked my screen size which is 4.2" so I''m thinking it's version 1. Not sure if that can be upgraded to higher versions or not although I'm quite happy with what I have.

 

if it shows track name on the screen when connected to bluetooth, then its 1.1, to go beyond this radio to sync 2 or 3 requires a rewire of the radio harness, changing plugs, modules and reprogramming the modules. also its very complicated and you wouldn't get updates for this system if ford doesn't know this had been done because the updates only go to cars who's VIN's show the car as coming with that radio system

Link to post
Share on other sites

Thank you again for the information, and as a result I can confirm I have version 1.1 which is quite ok for my needs.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Forums


News


Membership