Jump to content
Do Not Sell My Personal Information


Recommended Posts

Hello!

New to the forum so not sure if this is the best place to ask, but you gotta start somewhere!

I recently purchased a 2016 Focus which on the whole is really excellent! I have one minor niggle which is more frustrating than anything. I have 2 remote key fobs, both have new batteries. They both unlock and lock the car and both allow the start stop button to start the ignition. However the range on the keys is terrible (like you have to press the unlock button 10-20 times while standing next to the drivers door, aiming at either the window or the wing mirror before it will eventually unlock), and once you are in the car it will periodically tell me that the key is not present.

Is this a known issue? Any tips on where to start fixing this? I have done some google "research" and although i have seen people commenting about resetting the receiver by disconnecting it for an hour, the threads were all for much older models.

 

Or do I suck it up and take it to my local ford dealer?

Thanks.

Matt

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Forums


News


Membership