Jump to content
Do Not Sell My Personal Information


Yaw rate sensor


Recommended Posts

Hello all. 

Looking for some info. 

Our Mondeo was recently involved in a front end bump, it was low speed and only fired the seat belts, airbag light came on, which after diagnostic revealed crash data, the data has been cleared however when I re installed the module and reconnected everything, the airbag light went out but the traction control one came on, another diagnosis revealed, yaw position sensor fault, this code won't clear, yet the fault wasn't originally there. Could anyone advise where this sensor is also, could it be a fuse or maybe that I've disturbed it or its wiring whilst removing the airbag module. Any advice appreciated. 

Thanks Neil. 

Link to comment
Share on other sites

The Yaw position rate sensor is located near the gear stick

Just do a Google search on Mondeo Yaw sensor and it will show pictures of the location and connectors

Capture.JPG

Link to comment
Share on other sites

3 hours ago, unofix said:

The Yaw position rate sensor is located near the gear stick

Just do a Google search on Mondeo Yaw sensor and it will show pictures of the location and connectors

Thanks I'll take a look tomorrow, I'm sure I must have disturbed something or possibly blown a fuse. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership